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PDFChef by Movavi

Quick Start Guide
 
PDFChef is a powerful and user-friendly tool for convenient PDF document management.
 
Open a document
Drag and drop a file from a Windows Explorer window onto the PDFChef window, or click Open File to open a document.

More on opening files
Edit the document

Click the Manage Pages  button on the left side of the window to see editing options.
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More on editing documents
Save the file
1. Click the Save  button at the top of the window.
2. In the dialog box, click Overwrite.

More on saving files
PDFChef by Movavi

Activating PDFChef
 

When you first install a copy of PDFChef, it will be running in trial mode. You will be able to use all the features of the program for 7 days.
The trial watermark will be applied to the pages of your documents when saving the files. To be able to use the program to its fullest after
the trial period expires, you will need to activate it using an activation key that you can purchase from our official website or any of our
partners.
 
Tip: you can delete the trial watermark from your documents after activating the program. Open the file in the activated version and it will be
automatically saved without the watermark.
 
Buy activation key
1.  Click the button below to go to the purchase page and click the Buy button there.

 
2.  You will be taken to our web store. Fill in your billing information and payment options and proceed with the purchase form. IMPORTANT!
Be sure to enter a valid email address: it will be used to deliver your activation key.
3.  Once you have placed your order, you will shortly receive a confirmation for your order and an email containing your activation key.
 
Open the activation window
1.  Open PDFChef.
2.  Open the Help menu and choose Activate Software. The activation window will appear.

https://www.movavi.com/pdf-editor/buynow.html?asrc=pdfe_help
https://www.movavi.com/pdf-editor/buynow.html?asrc=pdfe_help
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Or click the key icon  in the top right-hand corner of the window.

Enter your activation key
1.  Enter the activation key into the corresponding box.
2.  Click Activate to complete the activation.
3.  Click OK to finish activation and restart the program.
Tip: This step requires a working Internet connection to verify your key. If you aren't connected to the Internet, try offline activation.

Having problems with activation?
If activation is not working as expected, try the following:
•  Make sure that the activation key is entered correctly and is intended for the program you are activating.
•  Try activating offline via email.
•  Visit the Movavi Support Center. You can also contact our support team via the chat or the contact form on the website.
 
Activating without Internet access
If the computer you have installed PDFChef on is not connected to the Internet, you can activate the program via email.
PDFChef by Movavi

Getting an activation key
 
You can purchase an activation key from the official Movavi website or from any of our partners. To purchase a digital copy from the official
website, follow the steps below:
 
Go to the purchase page
To open the purchase page for PDFChef:
•  In the Help menu, choose Buy Activation Key.

•  Click the cart icon   in the top right-hand corner of the window.
•  Follow the link below.

Choose a license type
•  If you plan to use PDFChef at home, click Buy Now on the purchase page to proceed with buying the personal license.
•  If you plan to use PDFChef at work, in a government institution, or gain profit in any way, go to the Business license tab on the purchase
page.
 
After that, you will be redirected to an online store depending on your region and the available payment methods. All of our vendor partners
are secure and completely safe.
 
Fill in your billing details

https://www.movavi.com/support
https://movavi.freshdesk.com/en/support/tickets/new
https://www.movavi.com/pdf-editor/buynow.html?asrc=pdfe_help
https://www.movavi.com/pdf-editor/buynow.html?asrc=pdfe_help
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1.  Choose any of the available payment methods.
2.  Fill in the information required on the page.
3.  Enter a valid email address. This email will be used to deliver your activation key.
4.  Confirm payment.
 
Get your activation key
After the purchase has been verified, you will receive a letter containing your activation key. Now you can use it to activate the program.
Activation instructions
Activating without Internet access

If you haven't received your activation key within the hour:
•  Check the Spam folder of your mailbox,
•  Contact support.
PDFChef by Movavi

Activating without Internet
 

Activation requires Internet access to verify your activation key. If you don't have a working Internet connection on the computer that
PDFChef is installed on, you can activate the program via email using any other computer or device. You will be asked to send us an
automatically generated email and then enter the reply into the program's Activation window. You will need:
•  PDFChef activation key. You should receive your key via email right after your purchase is completed. Don't have a key? Buy now
•  A device or another computer that can be used to send and receive email.
 
Open the activation window

Open the Help menu and select Activate Software. The activation window will open. Or click the key button  in the top right-hand corner of
the window.

Enter the activation key
1.  Paste your activation key into the corresponding box of the activation window.
2.  Select the Activate offline option.
3.  Click Activate to proceed to the next step.

Send an email with the provided information
1.  Click the Copy button to copy the information in the window. If necessary, save or transfer this information to the computer or device that
you will be sending the email from.

http://www.movavi.com/support/contact.html
http://www.movavi.com/pdf-editor/buynow.html?asrc=pdfe_help
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2.  On the device with an Internet connection, open your mail client and compose a new email. Paste the information you've copied earlier
into the message body and send this email to reg@movavi.com. The activation server will then verify your activation key and send you an
automatic response containing a registration key, which you will need to enter into the activation window. You should receive the server's
reply within an hour.

Enter your registration key
1.  When you have received your registration key, save it and go back to the activation window.
2.  Enter the registration key into the corresponding box.
3.  Click Activate.

mailto:reg@movavi.com
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Once activation is complete, you may be asked to restart the application.

If you're having problems with offline activation:
•  Make sure that the keys are entered correctly and are intended for your version of PDFChef.
•  Make sure you have administrator rights on your computer.
•  Contact our support team.

Managing subscriptions
If your subscription has expired, you need to renew it to continue using the program.

1.  To renew your subscription, click the Renew Subscription button.
2.  A web page will open, where you can buy the license.
3.  Once you've made a purchase and received the activation key in an email, copy the key and paste it into the program window. Then click
Activate.

Have troubles renewing the subscription?
•  If you haven't received an email with the activation key within an hour, check the Spam folder in your email box.
•  Contact our support team. Our experts will help you figure out and solve any of the related problems.

http://www.movavi.com/support/contact.html
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Opening files
 

Browse
On the start screen, click the Open File button. A Windows Explorer dialog box will appear. There, choose the necessary file and click Open.
Or drag and drop a document onto PDFChef window.

Recent files
On the left-hand side of the start screen, you can see the recently opened files. Click on a file name to open the file.

File menu
Open the File menu and choose Open. A Windows Explorer dialog box will appear. There, choose the file you want and click Open.
PDFChef by Movavi

Zoom and navigation
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Navigation
Use the page navigation buttons at the top of the page or the mouse wheel to flip through pages.
 
Zoom
When you open a document, it will be fitted to width. Use the zoom and navigation tools at the top of the window to set a comfortable view. 
You can also zoom in and out using the mouse wheel while holding down Ctrl.
 

Go to full screen view

Change scale

Zoom out

Zoom in

Search
 
Full screen view
When viewing documents in full screen, use the buttons on the top panel to rotate pages, navigate though document and exit the full screen
mode.

PDFChef by Movavi

Creating new file
 
To create a new file, click the New button on the start page.
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You can also create a new file by choosing Create New File from the File menu.

PDFChef by Movavi

Converting files
 
1.  Click the Convert button on the start page.

2.  Select the input and output formats. Then add your files by clicking the Select Files button or simply dragging them onto the conversion
window.
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3.  If you want to combine several files, select the Merge Files option.
4.  Click Convert.
5.  In the Windows Explorer window, select a folder where the file will be saved.

6. You will see a notification once the conversion is finished. Click the Open button to view the converted documents in PDFChef. If you are
converting to an unsupported format, click the Show in Folder button to open the folder with the converted files.
PDFChef by Movavi

Adding text
 
1.  To add text to your document, click the Edit button and select Text from the pop-up menu.
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2.  Set the font, style and size on the right-hand panel. Double-click a place in the text and type it in.

3.  Click on an empty space in the document to save changes.
PDFChef by Movavi

Adding images
 
1.  To add an image to your document, click the Edit button and select Image from the pop-up menu.

2.  Select the image you want to add and click Open.
3.  Drag the image and place it where you need it.
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Adding signatures
 
1.  To add a signature to your document, click the Edit button and select Signature from the pop-up menu.

2.  Draw your signature in the opened window and click Add.

3.  Move the signature where you want it and save the document.
More on saving files
PDFChef by Movavi
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Editing
 
1.  To open a document and start editing it right away, click the Edit button on the start page.

 
2.  If you have already opened a document, click the Edit button on the top left corner of the window.

Text
To edit text in your document, double click on the line you want to edit.

To change the position of the line, drag it to the new position.
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Images
Click to select the image and then drag it where you need.

To rotate or delete the object, right-click on it and choose one of the options from the pop-up menu.

PDFChef by Movavi

Managing pages
 
To switch to page managing mode, click the Manage Pages button on the top left corner of the window.
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You will see pages' thumbnails. On the right-hand panel you will see editing options.

You can also find the editing options in the Pages menu.

Learn more: Organizing pages | Rotating pages | Deleting pages | Extracting pages | Saving pages as images
PDFChef by Movavi

Organizing pages
 
1.  Select the page you want to move by simply clicking on it. To select multiple pages, click on them while holding down Ctrl on your
keyboard. To select multiple pages that are next to each other, click on the first and the last page while holding down Shift.
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2.  Drag the pages to the desired position.

PDFChef by Movavi

Joining files
 
1.  On the right-hand panel, click the Append Files button. A Windows Explorer window will open.

2.  Choose the file you want to append and click Open.
3.  All the pages from the selected file will be added at the end of the document. Now you can move them as you wish or delete pages you
don't need.
 
Learn more
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Organizing pages
Deleting pages
PDFChef by Movavi

Copying and pasting pages
 

1.  Select the page you want to copy. To select multiple pages, click on them while holding down Ctrl on your keyboard. To select multiple
pages that are next to each other, click on the first and the last page while holding down Shift.

2.  Choose Copy on the right-hand panel. You can also right-click on the page and select Copy from the context menu.

3.  Go to the document you want to paste the copied page in. Select the page after which you want to paste the copied page. Then choose
Paste on the right-hand panel. You can also right-click on the page and select Paste from the context menu.
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To paste the page at the end of the document, right-click anywhere on the program window and select Paste at the end from the context
menu.

PDFChef by Movavi

Rotating pages
 

Sometimes pages in scanned document have wrong orientation. With PDFChef you can easily fix them.
 
In viewing mode
1.  Right-click on the page you want to rotate in preview panel. To select multiple pages, click on them while holding down Ctrl on your
keyboard. To select multiple pages that are next to each other, click on the first and the last page while holding down Shift.
2.  Select one of the Rotate options from the context menu.

In page managing mode
1.  Select the page you want to rotate. To select multiple pages, click on them while holding down Ctrl on your keyboard. To select multiple
pages that are next to each other, click on the first and the last page while holding down Shift.
2.  Choose Rotate on the right-hand panel. You can also right-click on a page and select one of the Rotate options from the context menu.
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PDFChef by Movavi

Deleting pages
 
There are several ways to delete a page in PDFChef.
 
In viewing mode
1.  Right-click on the page you want to delete in preview panel. To select multiple pages, click on them while holding down Ctrl on your
keyboard. To select multiple pages that are next to each other, click on the first and the last page while holding down Shift.
2.  Then select Delete from the context menu or press Delete on your keyboard.

In page managing mode
1.  Right-click on the page you want to delete in preview panel. To select multiple pages, click on them while holding down Ctrl on your
keyboard. To select multiple pages that are next to each other, click on the first page and the last one while holding down Shift.
2.  Then choose Delete on the right-hand panel. You can also right-click on the page and select Delete from the context menu or press Delete
on your keyboard.
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Merging documents
 
1.  Select Merge on the start page. The merging window will open.

2.  Click Select Files to add files from an Windows Explorer window or drag and drop them onto the window of the program.

3.  Rearrange files by dragging them to a desired position. To delete a document from the list,  click on the cross button  next to it.
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4.  Click Merge. The new merged file will be opened in a new tab and you will be able to continue editing.

See also
Joining files
PDFChef by Movavi

Extracting pages
 
1.  In Manage Pages mode, select the page you want to extract. To select multiple pages, click on them while holding down Ctrl on your
keyboard. To select multiple pages that are next to each other, click on the first and the last page while holding down Shift.
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2.  On the right-hand panel, choose Extract. You can also right-click on the page and select Extract from the context menu.

3.  A Windows Explorer window will open. Choose where you want to save your new document.
4.  Name the new file and click Save. The selected pages will be saved as a new document.
PDFChef by Movavi

Saving pages as images
 
1.  In Manage Pages view mode, right-click on the page you want to save as image. To select multiple pages, click on them while holding
down Ctrl on your keyboard. To select multiple pages that are next to each other, click on the first and the last page while holding down Shift.

2.  On the right-hand panel, choose Export to JPG, PNG, BMP. You can also right-click on the page and select Convert to JPG, PNG, BMP
from the context menu.
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3.  A Windows Explorer window will open. Choose where you want to save your file.
4.  Name the file and click Save. The selected pages will be saved as separate images.
PDFChef by Movavi

Saving files
 

Overwriting an existing file
1.  Click the Save button in the top left-hand corner or open the File menu and click Save.
2.  Click Overwrite.

Saving a document as a new file
1.  Open the File menu and click Save As.
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2.  In the Save File dialog box, choose where you want to save your file and the file name.
3.  Click Save.

 
See also
Extracting pages
Saving pages as images
PDFChef by Movavi

Help and support
 
If you have any questions, visit the Movavi Support Center. You can also contact our support team via the chat or the contact form on the
website.
 
Please describe your problem in as much detail as possible; any screenshots or log files will allow us to help you faster. Our support
specialists may ask you for additional information that is required to solve your problem: these may include your license key, log files, and
files you were working with, but never personal information. We value your privacy!
PDFChef by Movavi

System requirements
 
The minimum system requirements represent the lowest hardware specifications that are guaranteed to run PDFChef. If your computer
meets the recommended configuration, then PDFChef is sure to run smoothly on your computer.
 

Operating system Microsoft® Windows® 7/8/10 with up-to-date patches and
service packs installed

Processor 2.8 GHz or higher multi-core processor

Graphics card

Intel® HD Graphics 2000, NVIDIA® GeForce® series 8 and
8M, Quadro FX 4800, Quadro FX 5600, AMD Radeon™ R600,
Mobility Radeon™ HD 4330, Mobility FirePro™ series, Radeon™
R5 M230 or higher graphics card with up-to-date drivers

Display resolution 1280 × 1024 or higher screen resolution

RAM 8 GB

Available disk space 1 GB

Additional requirements Internet connection is required for installation

https://www.movavi.com/support
https://movavi.freshdesk.com/en/support/tickets/new
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