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Quick start guide
Jump to:

Creating project | Adding files | Cutting clips | Editing clips | Filters | Titles | Transitions | Saving the video
 
Step 1: Create a new project
When you open Movavi Video Editor for Mac, you will be asked to choose an aspect ratio for your new movie. Choose an aspect ratio closest to that of
the videos and photos you intend on using. You will be able to change this later.
Learn more about projects and aspect ratio

Step 2: Add videos, images and music
On the Import tab of the Video Editor, click Add Media Files to choose the video, audio, and image files you'll be using.
 

Learn more: Adding files | Recording video | Recording audio

When you open the files, they will be placed on the Timeline: the videos and photos on the video track, and the audio clips on the audio track. To
rearrange the clips, simply drag them to the necessary position with the mouse.
 

Learn more: Using the Timeline | Working with video and images | Working with audio



 

 

Step 3: Cut videos
1. Select the clip that you want to split*.
2. Move the position marker onto the moment where you want to cut the clip. You can move the position marker both in the player or on the Timeline.
3. Click the scissors button on the toolbar to split the video into two parts.

Learn more: Cutting video | Cutting audio
 

* Note that if you select a video clip, its audio track will also be cut, unless you
move it to a separate audio track. Learn how to work with audio on the Timeline

Step 4: Edit and enhance clips
Select the clip you want to edit, and click the Tools button on the left to see clip editing options. Here, you can edit each clip's speed and volume, as well
as rotate, crop, and adjust the videos.

Rotating clips:
1. Click Rotate and Flip to open the rotation options.

2. Click the arrows to rotate the selected clip 90° clockwise  or counterclockwise .



 

 

Learn more about rotating clips

Enhancing photos and videos:
Auto adjustments can help you enhance your videos and photos in one click, making them more vibrant.
1. On the Tools tab, click Color Adjustments to open the adjustments for the selected clip.
2. Select the auto adjustments that you want to use. Magic Enhance will instantly fix the clip's brightness and contrast. These enhancements are fully
automatic.
Learn more about enhancements

Step 5: Add Filters
Filters can help you change the colors in your photos and videos or add an artistic touch. To apply a filter:
1. Click the Filters button to open the filter library. To preview a filter effect, click on its thumbnail.
2. Drag the filter's thumbnail down onto a clip on the Timeline to apply it. A star icon will appear on the clip.
Learn more about filters

Step 6: Add text titles
1. Click the Titles button to open the titles collection. To preview a title style, click on its thumbnail.
2. Drag the titles you like onto the top of the Timeline. The title track will appear. Place the titles where you want them to appear relative to the other clips.
3. To change the text and edit the title style, double-click the titles clip you've just placed. The title properties panel will appear in the player, where you
can edit and move the text.



 

 

Learn more about adding titles

Step 7: Add transitions
1. Switch to the Transitions tab, where you can choose animations to smoothly join the clips.
2. Drag-and-drop a transition icon in between two clips on the Timeline.
Learn more about transitions

 
Step 8: Export the finished video
Make sure to save your work once in a while: choose Save from the File menu to save the slideshow project so that you can access it later.
 
When you're done with the slideshow, click the Export button to open the exporting options. In the Export window, choose a format you want to save the
video in, and name your slideshow. Finally, click Start to begin processing the video. Your slideshow will be ready in a few minutes.
Learn more about saving your video

Having trouble with something?  E-mail us and we'll help you out! Our e-mail: support@movavi.com

mailto:support@movavi.com
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New project setup
First of all, you will need to create a new project and select some of its parameters.
 
Creating a new project
1. Open the File menu and choose New Project.
2. A dialog box will appear. Here, you can select the parameters of your future movie.
3. Choose an aspect ratio for your project by clicking the 16:9 or 4:3 button.
4. Click OK to continue with your project.

 
What is a project?
A project is a file with the *.mep2 extension that stores all your work on the movie, including the order of videos on the storyboard, and any other
changes you have made while editing the video. Project files can only be opened with Movavi Video Editor.
 
What is aspect ratio?
Aspect ratio describes the proportions of the video frame, and is basically the ratio of the video's width to its height. When choosing a project, you can
choose between two most common aspect ratios: 16:9 and 4:3. 16:9 is the most common aspect ratio used for digital videos, especially widescreen
movies, while 4:3 is closer to a square, and was used for analog television. 

A visual comparison of the two common aspect ratios
 
Ideally, the project's aspect ratio should match that of the photos and videos you plan to use in your movie. This way, all of the photos will fit inside the
frame nicely. If you add files with a different aspect ratio, they may appear to have black bars around them, like so:

 
Adding 4:3 photos to a 16:9 project and vice versa

 
You don't have to choose the perfect aspect ratio right away, if you're unsure, you can always change this later in project settings, or fit the images into
the selected frame. 
Learn more about project settings
Learn how to get rid of black bars
 
Advanced settings
If you need to set other parameters, click the Advanced settings button in the project window. You will be able to choose the following:
 
Frame size:
You can use this to choose a set frame size (width and height) of the project. If your photos have a different aspect ratio, you can select Custom and
enter the photos' width and height into the boxes below to set their proportions for the whole project.
 
Resize method:
This affects the way photos and videos are resized to fit the project's frame size. Photos with the same aspect ratio as that of the project will fit in nicely,
while others will need to be somehow adjusted in order to avoid black bars on the sides. You can choose one of the following options:

• Letterbox - the photos and videos will retain their original proportions, and will be resized to fit inside the frame.
•

http://www.movavi.com/mac-video-editor/


 

 

Stretch - the photos and videos will be resized to fit inside the frame as best as possible, and then stretched to fill the remaining space. This
allows to fill the entire screen without black bars, but it may distort objects in the photos.

• Crop - the photos and videos will be resized in such a way as to fill the entire frame without changing their proportions at the expense of
cropping away the edges. This allows to fill the entire screen nicely, but some parts around the edges will not be visible.

 
Sample rate:
This affects audio quality. The default option, 44100 Hz, is suitable for most projects.
 
Channels:
This affects the number of channels in the project's audio. You can choose between mono (one channel) and stereo (two channel) sound, but stereo is
usually best for most projects.
 
If you want to change these later, open the project settings.
 
See also:
Saving your work
Project settings
Exporting your movie



 

 

Adding media files
To begin working on your video project, you will first need to add some media files to the Editor.
 
Open the Import tab
The Import tab contains options for opening and creating media. To open it, click the Import button in the upper left-hand corner of the Video Editor
window.

The Import tab is the first one you see when you open Movavi Video Editor for Mac.
Adding video, photo, and audio files
If the media you want to use is stored in a file, use the buttons in the My files section or drag-and-drop media files straight from Finder onto the Timeline
to add them to the project.

• To add one or several files from a single folder, click Add Media Files and choose the files you want to use.
• To add the contents of an entire folder, click Add Folder and select the folders you want to import.

Recording video
You can also record video from your webcam, record clips from a TV tuner, or import files from a digital camera.
1. Click the Record Video button on the Import tab. The Video Capture module will open.
2. In the Video Capture window, set up your video and audio capture devices.
3. Click Start Capture to record the video.
When you're done, click Back to editing to import the recordings into the project.
Learn more about recording video



 

 

 
Using stock media
If your project is missing cool footage, music, or backgrounds, use the free stock clips included with the Video Editor.

 
Sample audio
1. On the Import tab, click the Sample audio section to open the free stock audio collection.
2. Click on an audio clip to preview it.
3. Once you've picked a clip you like, drag it onto the audio track of the Timeline.
To find more songs for your project, click Download more and subscribe to AudioBlocks.com — a stock audio bank where you can find thousands of
songs, themes and audio samples.
 
Stock video
1. On the Import tab, go to the Sample video section to open the free video collection.
2. Click on a clip to preview it.
3. Once you've picked a clip you like, drag it onto the video track of the Timeline.
If you can't find the right clip, click Download more and subscribe to VideoBlocks.com — a stock video collection with thousands of royalty-free
videos, footage clips and animations.
 
Backgrounds
1. On the Import tab, go to the Backgrounds section to open the free stock background collection.
2. Pick a background you like and drag it onto the video track of the Timeline.
For more backgrounds, click Download more and subscribe to GraphicStock.com. Here you can find backgrounds, illustrations, vector graphics and
design elements for every project.
 
Arranging files on the Timeline
Once you've added the files, they will appear on the Timeline at the bottom of the Video Editor window. The Timeline allows you to arrange the clips
in the order you want. The clips' position relative to the time markers at the top of the Timeline determines when it will appear in the finished video. To
reorder the clips, select the clips you want to move and then click and drag them to the new position on the Timeline.
Learn about using the Timeline

Moving a clip on the Timeline

See also:
Working with video

http://www.movavi.com/stock-video-footage.html?asrc=ve_other_import&app=videoeditor&module=videoeditor&app_ver=11-0-0&lang=en_us&partner=&istrial=0&huid=972a5ef911a392da68c47cb1c59472f3c7bead9c&utm_nooverride=1


 

 

Working with audio



 

 

Recording video

Follow the steps below to record video from a camera that's connected to your computer.
 
Step 1: Connect the camera you want to capture from to the computer. Make sure that the system recognizes the device and that it is working correctly.
 
Step 2: On the Import tab of the Video Editor, click Record Video. The recording module will open in a separate window.

Step 3: In the Video capture device box, choose the camera you want to use for capture. Then, select the resolution and frame rate. A larger
resolution will be able to retain better quality, however, the video file size will be larger. A higher frame rate is necessary for recording motion, while static
scenes can be captured with a lower frame rate.
 
Step 4: In the Audio capture device box, choose the microphone that you want to record the sound with.

Step 5: (Optional) By default, the recordings will be saved to your Movavi Library folder. If you want to save them somewhere else, click the folder

button  under 'Save files to' and choose a different location.
 
Step 6: (Optional) If you want to batch rename the files, choose a renaming option from the 'File renaming' box and set up the new file name template. 
 

Step 7: Click Start Capture to begin recording the video. During capture, you can take snapshots using the camera button  on the right.
 
Step 8: To finish the recording, click Stop Capture. If you need to record more videos, repeat steps 7 and 8.



 

 

 
Step 9: When you're done, click Back to editing at the bottom of the window. The captured files will be added to your project's Timeline. Also, they are
saved to disk in case you want to use them later.



 

 

Recording audio
After you've added some videos and photos to the Timeline, you can record audio from a microphone or any other recording device.
 
Step 1: Set up recording
1. Click the Record Audio button on the toolbar. You will see audio recording options.

2. In the Input source box, choose the device you want to use.
 
To record from a microphone: choose your preferred microphone or webcam microphone. If you don't see the device in the list, try reconnecting it to
your computer.
 
To record audio from the computer: select Stereo Mix from the list to record any music, alerts, or other sounds playing on your computer.
 
3. Set the volume level you want to use in your project.
 
4. On the Timeline, place the progress marker to where you want the recording to begin.

Step 2: Record sound
1. When you're ready, click Start Recording. You will be given a 5-second countdown.
 
2. The video will start playing simultaneously with the recording. This way, if you're recording a voice-over, you will be able to use the video as a visual
aid as you speak.
 
3. When you're done, click Stop Recording. The recorded audio clip will already be on the Timeline, as a linked audio clip.

audio_tracks.htm#linked_audio


 

 

Importing AVCHD video

Follow the steps below to import previously recorded videos from an AVCHD camera.
 
Step 1: Connect the camera you want to capture from to the computer, and enable USB connection mode on your camera. Make sure that the system
recognizes the device and that it is working correctly.
 
Step 2: On the Import tab of the Video Editor, click Record Video. The recording module will open in a separate window.

Step 3: In the Video capture device box, select your AVCHD camera.
 
Step 4: On the left, you will see a list of all clips on the camera storage. Review the files and deselect the ones you don't need.
 
Step 5: (Optional) After importing, the files will be saved to your Movavi Library folder. If you want to save them somewhere else, click the folder button

 under 'Save files to' and choose a different location. 
 
Step 6: (Optional) If you want to batch rename the files, choose a renaming option from the 'File renaming' box and set up the new file name template. 
 
Step 7: Click Add files to the Editor to start copying the files. This may take a while depending on the size of the videos.

 
 



 

 

Using the Timeline
Jump to: Timeline tracks | Zooming the Timeline | Previewing clips | Arranging clips | Position marker

 
The Timeline, located in the bottom part of the window, is the working area that allows you to organize and edit the clips. The Timeline consists of several
tracks, which are all synchronized to a single time scale at the top, which indicates the time of the project.
 
Timeline tracks
The Timeline is made up of several tracks, one for each media type, that allow you to arrange the clips in chronological order; mixing and joining the clips
together to create your unique video.
 
Video track
The video track contains video clips and their attached audio, images, and transitions between clips.

• You can link audio and titles to video and image clips so that they will stay in sync as you edit the project.
• You can rotate, adjust, and use other tools on video and image clips on this track.
• You can apply filters to video and image clips on this track.

 
Linked audio track
The linked audio track contains audio clips that are linked to video clips. At the beginning of each linked clip, you can see a blue line that connects it to
the video or image clip it is linked to. When you move, split, or delete the clip on the video track, the linked audio clip will also be edited with it. This is
useful if you've synchronized the clip's audio to the video track and don't want it to change as you edit your project.

• The linked audio track is hidden at first, until you drag an audio clip between the independent audio track and the video track.
• You can edit the audio clips' volume and speed in the Tools tab.
• You can have several audio clips playing simultaneously. To do that, simply place them one under the other.

 

Independent audio track
The separate audio track contains audio clips that are not dependent on clips on the video track. This track is good for background music.

• You can edit the audio clips' volume and speed in the Tools tab.
• You can have several audio clips playing simultaneously. To do that, simply place them one under the other. 

Learn more about audio tracks

Titles track
The titles track contains text clips that will appear on top of all other clips.

• You can change the titles' duration on the Tools tab, or by dragging the edge of the title's clip on the Timeline.

Learn how to place titles
 
Overlay track
The overlay track contains additional video and image clips to create special effects like Picture in Picture or Chroma Key.

• Clips on the overlay track are linked to clips on the video track and will stay in sync as you edit the clips.
• You can apply filters and use all of the Tools to edit the clips on this track, just like any other video or photo.

You cannot join clips on the overlay track with transitions.
Learn about using overlays
How to create a chroma key video
 
To select all clips on a single track, click the area with the track's icon to the very left of all clips.
 
Zooming the Timeline
To change the zoom level of the Timeline, drag the Scale slider at the bottom of the window. Move the slider left to zoom out, and move the slider right to
zoom in on the Timeline.

using_the_timeline.htm#timeline_tracks
using_the_timeline.htm#zoom_timeline
using_the_timeline.htm#previewing_clips
using_the_timeline.htm#arrange_clips
using_the_timeline.htm#position_marker


 

 

Previewing clips
To preview a clip, click on it on the Timeline. The position marker will move to where you've just clicked, and the current part of the clip will be shown in
the player. Click Play in the player to watch the video.
 
Rearranging clips
By default, media files will appear on the Timeline in the same order in which you've added them. To rearrange the clips, drag them with your mouse and
drop them onto the desired position. To select multiple clips, use ⌘click and Shift+click.

Moving the position marker
The position marker defines the currently selected point on the Timeline. There are two position markers: the orange line on the Timeline, stretching
down from the time scale all the way through all of the tracks, and the position marker on the progress bar of the player. Both denote the current position
relative to the whole project and show identical time.
 
The timestamp in the player displays the currently selected time from the beginning of the project.

 
There are several ways to move the position marker:
 

• Click anywhere on the Timeline to move the position marker to that position.
• Drag the position marker (either on the Timeline, or in the player). For higher precision, try zooming in on the Timeline.
• Press the left or right arrow key to move to the beginning of the previous and next clip, respectively.



 

 

• To move in 0.5 second increments, open the Playback menu and choose Skip Forward by 0.5 Seconds or Skip Backward by 0.5 Seconds.
• To move precisely from frame to frame, use the 'Back' and 'Forward' buttons in the player. This will move the position marker exactly one frame

backward or forward.

See also:
Editing tools
Audio tracks
Extracting audio from video
 



 

 

Working with video and images
After you've added some files to the project, it's time to edit them and create a beautiful movie
Learn how to add media files
 
Using the Timeline
When you add files to your project, they appear on the Timeline in the bottom part of the window. The Timeline allows you to view the relative length of
each clip along a time scale, and make several clips play simultaneously. All videos, pictures and the transitions between them are located on the video
track of the Timeline. To change the order in which they are played, simply drag-and-drop the clips to the necessary position.
Learn more about the Timeline

 
 
Cut and split video
On the Timeline, select the clip that you want to cut and move the position marker onto the moment where you want to split the clip. Then, click the
scissors button on the toolbar to split the clip into two parts.

If you want to cut out a part of the video, repeat the steps to cut the unwanted fragment at the beginning and at the end, turning it into a separate clip on
the Timeline. Then, select this fragment and press the Delete key on your keyboard. The unwanted fragment will disappear, and the remaining clips will
move up the Timeline to fill in the blank space.
Learn more about cutting videos
 
Add filters
To apply an artistic filter to your clip, simply open the Filters tab and drag a filter you like onto a clip.
Learn more about filters



 

 

 
Picture in picture and overlays
To overlay one video or image on top of another, select the clip you want to show on top and drag it up, towards the top of the Timeline to create an extra
overlay track. Then, double-click the upper clip to set up where the overlay will be shown on the video.
Learn more about overlays

Picture and picture, side by side overlay modes.
Using the editing Tools
The Tools tab also has other tools and special effects that you can use on your videos and images. To use the tools, select a clip on the Timeline and
open the Tools tab. There, click on the tool you need and select the necessary options.
Learn more about Tools

Change image duration
1. Select the images you want to edit.
2. Click the cogwheel button on the toolbar. The Tools tab will open.
3. In the the Tools tab, enter the length you want into the Duration field. The format is hours:minutes:seconds:milliseconds. The changes will apply
immediately.



 

 

Manage video volume
1. Select the images you want to edit.
2. Click the cogwheel button on the toolbar. The Tools tab will open.
3. In the the Tools tab, set the Volume slider to the necessary volume. The changes will apply immediately.



 

 

Cutting video
Using Movavi Video Editor for Mac, you can easily split videos into parts and cut out fragments with the Split tool. You can find it on the toolbar of the
main window, marked with a scissors icon: 

Splitting video into parts
1. Select the clip that you want to split.
2. Move the position marker to the moment where you want to cut the clip.
3. Click the Split button on the toolbar.
Note that if the clip has linked audio, the audio clip will also be split.

Cutting out fragments
1. Select the clip you want to cut and move the position marker to the beginning of the unwanted fragment.
2. Click the Split button. The clip will be cut into two parts, with the unwanted fragment at the beginning of the second clip.
3. Select the second clip and move the position marker to the end of the unwanted fragment.
4. Click the Split button again. The fragment is now a separate clip.
5. Select the clip with the unwanted fragment and click the Remove button (trash can icon), or use the Delete key on the keyboard. The clip will be
removed, and the remaining clips on the Timeline will move to close the gap.

For more precise navigation:

• Use the arrow keys to jump to the beginning of the previous or next clip on the Timeline.
• Open the Playback menu and use the Skip Forward by 0.5 Seconds or Skip Backward by 0.5 Seconds commands to jump half a second forward

or back.
• Use the keyboard shortcuts to move the position marker half a second back and half a second forward, respectively: ⌘⌘← and ⌘⌘→.
• Use the Previous Frame and Next Frame buttons for precise frame-by-frame navigation. You can also use the ⌘← and ⌘→ keyboard shortcuts.

 

using_the_timeline.htm#position_marker
audio_tracks.htm#linked_audio


 

 

Applying filters
Using filters you can alter the mood of the video, make an old movie, overlay cool flying objects, and more.
 
Step 1: Open the Filters tab
Click the Filters button to open the filters collection. Click on a filter's thumbnail to see its preview in the player. If you're looking for a specific filter, you
can enter its name into the search box.

Step 2: Apply the filter
When you've found a filter you like, drag its thumbnail onto the clip you want to apply the filter to.

Once you've applied a filter, a star icon will appear on the clip, denoting applied filters and tools.

Clip with an applied filter
Removing filters

To remove a filter, click on the star  icon on the clip to see the list of applied filters and tools. In the list, select the filter that you don't want and click
Remove.



 

 



 

 

Adding overlays
Overlays are video or image clips that are shown over the main video. You can use these to create a split screen or picture in picture effect, add a logo or
watermark, or insert a short clip without cutting the main video. Also, you can use overlays with the Choma key tool.
 
Before you start:
You'll need to add both the main video (the video that will be the bottom layer) and the overlay video or image to your project. You can use images in
PNG format to add transparent logos.
 
Step 1: Place the overlay clip
1. Select the clip that you want to make an overlay and drag it up, towards the top of the Timeline.
2. Drop the clip onto the overlay track, where you want it to be shown relative to the main video track.
Note that a blue line now connects the overlay clip to the main clip. This means that the overlay clip is linked to the main clip: if you move, cut, or delete
the main clip, the overlay clip will also be edited.

Step 2: Edit the overlay
1. Double-click the overlay clip to set it up. An options panel will appear in the player.
2. Open the drop-down box on the overlay panel and choose how you want it to appear on the video: Picture in picture, Side by side, or Cover.

Picture in picture
This is the default overlay mode. Using picture in picture mode, you can show the overlay video over any part of the screen.
1. Choose Picture in picture mode from the drop-down box.
2. In the player, move the overlay to where you want it to appear in the frame.
3. To resize the overlay, drag at its corners.
4. Deselecting the Constrain proportions option will allow you to resize the overlay to any proportions, but a drastic change in proportions may make
the overlay look distorted.

Picture in picture overlay
 
Side by side
1. Choose Side by side mode from the drop-down box.

2. Use the buttons on the panel to choose how you want to align the two videos: 



 

 

Side by side overlay
Cover
Cover mode can be used for a short insert into the main video without having to cut it. While the main video (and audio!) is playing, the overlay clip will
appear on screen for the duration of the overlay clip.
 
If you want to replace a video's background using the Chroma key effect, use Cover mode to place the foreground on top of the new background. Learn
how to use Chroma key. 

Cover overlay (the main clip is hidden)
 
Step 3: Apply the changes
After you've set up the overlay, click the Apply button on the overlay options panel.
 
Step 4: Overlay clip tools
You can also edit each overlay clip's speed and opacity. To do that, use the Volume, Speed, and Opacity sliders in the General section of the Tools tab.
Keep in mind that you can also use other clip editing tools on overlay photos and videos!
Learn more about tools
 

See also:
Replacing video background with Chroma key
Using the Timeline



 

 

Editing tools
The Tools tab allows you to edit the selected clip and add special effects. To use the tools:
 
Step 1: On the Timeline, select the clip that you want to edit. This can be a video or an image clip on any track. Also, you can edit the volume for audio
clips.
 
Step 2: Click the Tools button on the left side of the window to open the Tools tab. Here, you will find the selected clip's basic properties, such as
volume and speed.

Step 3: Choose the tool that you want to use and click on it to see more options.
 
Step 4: Set up the tool however you want to use it. Don't forget to click Apply to keep the changes! After you've used a tool on a clip, it will be marked

with a star icon , denoting applied tools or filters.

Removing the changes
On the clip, click the star icon to show the list of applied tools. Then, select the tool you want to discard and click Remove. Also, you can deselect the
tool on the Tools tab.

General clip properties
At the top of the Tools tab, you can edit the basic clip properties including volume, speed, opacity and duration.

Volume – can be used to adjust the loudness of video and audio clips. 100% is the original clip's volume.
Speed – can be used to speed up or slow down video and audio clips.
Opacity – can be used to make overlays transparent. Learn about overlays
Duration – can be used to set how long the selected image or titles clip will appear on screen.
Fade in, Fade out – can be used to smoothly fade a video or sound. Learn more

 
Color adjustments
You can use automatic enhancements for your videos and photos, improving contrast, saturation, and white balance. Select a clip and click the Color
Adjustments button on the toolbar to open the enhancement options.
Learn more about enhancements



 

 

Crop video
When you open the Crop tool or click the Crop button on the toolbar, a frame will appear inside the player. Use this frame to crop the video and click
Apply to accept the changes.
Learn more

Rotate video and images
Using the Rotate and Flip tool, you can rotate videos by 90°, flip them vertically or horizontally, or apply a cool mirror effect.
Learn more

Zoom
With the Zoom tool, you can create a panning or zooming effect. Choose a zooming mode and then set the zoom target using the frame in the player
and click Apply.
Learn more



 

 

Zooming and panning
Chroma key
Using the Chroma key tool, you can remove a color from an entire video and replace the background with any other video or photo.
Learn more

Replacing a green background with the Chroma Key effect.
Highlight and conceal
Use this tool to blur or darken a part of the video. This way you can hide certain objects, like license plates or other private information, or highlight things
you want to show!
Learn more

Left to right: no effect, soft focus, conceal.
 
Stabilizing videos
Use the stabilization tool to remove camera shake from your footage.
Learn more

Before and after stabilizing



 

 

Video volume
This section explains how to manage the volume of video clips. To change the volume of audio clips, refer to the Volume levels section.
 
Step 1: On the Timeline, select the video that you want to edit.
 
Step 2: Click the Tools button to open the tools for the selected clip.

Step 3: Drag the Volume slider to set the volume for the selected clips.100% is the original volume. To mute the clip, drag the slider down to 0%.

 



 

 

Speed
With the Speed tool, you can speed up or slow down a video or audio clip. This can be useful if you're working on a music video and you want the video
to match the tempo of the music.
 
Step 1: On the Timeline, select the clip you want to edit.

• Note that slowing down videos works best on videos with a frame rate of 60 FPS (frames per second) and above.
• You can also change the speed of any audio clip.
• If you modify the speed of a video with built-in audio, the audio speed will also be changed.

 
Step 2: Click the Tools button to open the editing tools for the selected clip.

Step 3: Drag the Speed slider to set the necessary video speed, where 100% is the video's original speed.

You can see the current length of each slide right under its preview on the storyboard. If you've changed video speed, the video clips will be marked with
a speed icon:



 

 

Changing image duration
By default, all images will be shown for 4 seconds each. To change the duration:

 
Step 1: On the Timeline, select the image clip that you want to edit.
 
Step 2: Click the Tools button to open the tools for the selected clip.

Step 3: In the Duration box, enter the new length of the image. Use the following format: hours: minutes:seconds.milliseconds. Changes will be applied
instantly.

You can also change image duration by selecting an image clip on the Timeline and dragging its borders left or right. The longer the clip appears on the
Timeline, the longer it will play in your movie or slideshow.



 

 

Fading video and audio
In the editing tools, you can add smooth fades to the beginning or the end of a clip. For videos and images, you can use fading simultaneously with
animated transitions. For audio clips, you can create a smooth crossfade effect between songs.
 
Step 1: On the Timeline, select the clip that you want to fade.
 
Step 2: Open the Tools tab.

Step 3: Set the fade length using the sliders in the General section of the Tools tab

• Fade in – how long in seconds it will take to fade in to full opacity at the beginning of the clip.
• Fade out – how long in seconds it will take to fade out from full opacity at the end of the clip.

 
To create an audio crossfade, add a fade out to the first clip, and a fade in effect to the second clip.

See also:
Adding transitions
 



 

 

Color adjustments
If the original videos look bleak and not vibrant enough, you can use the automatic adjustments to make the colors look more vivid. If that isn't enough,
you can always use manual adjustments to correct the colors.
 
Step 1: Select clip
On the Timeline, select the clip that you want to adjust.
 
Step 2: Open color adjustments
On the toolbar, click the color adjustments button to open the adjustments in the Tools tab.

Step 3: Use auto adjustments
Under Color Adjustments, select the adjustment options that make the selected clip look nicer. The changes will be applied instantly. The Magic
Enhance option will automatically determine the best brightness and contrast balance.

Step 4: (Optional) Use manual adjustments
Click the Manual Adjustments button to show more color control options. Here, drag the sliders to fix the brightness, saturation, hue, and other
properties. To go back to the simple options, click the Auto Adjustments button underneath the sliders.



 

 

Once you have used the adjustments, the clip will be marked with a star icon, denoting applied tools or filters: 



 

 

Cropping video
Cropping a video can help you remove black bars, cut away the edges of the video, or permanently zoom in onto an object inside the frame.
 
Step 1: On the Timeline, select the clip you want to crop.
 
Step 2: Click the Crop button on the toolbar. The Crop tool will open in the Tools tab, and a cropping frame will appear inside the player.

Step 3: In the player, set the frame so that the parts you don't want are outside it.

• Drag by the corners of the frame to change its size.
• Drag by the center of the frame to change its position.
• By default, the frame will have the same proportions as your project. If you want to change the proportions, deselect the Constrain proportions

option. However, note that black bars may appear around the video afterwards if the video's proportions are different from the project's.

 

Step 4: Click Apply in the Tools tab. A star  icon will appear on the clip once you've applied cropping.

Removing crop
To remove Crop or any other Tools effect, do any of the following:

•
Click the star  icon on the clip to show the list of applied effects and filters. In the list, select Crop and click the Remove button to discard the effect.

• In the Tools tab, you'll see a checkmark next to Crop. Click the circle with the checkmark to remove the effect.

 
 
Cropping all clips
Step 1: Open the Edit menu and choose Project Settings to edit your project. The Project Settings window will open.
 
Step 2: In the Resize Method box, choose Crop.
 
Step 3: Click OK. All the project's clips will be automatically cropped to the project's frame size.



 

 



 

 

Rotate and flip clips
Nobody likes vertical videos! But don't worry, in just a few clicks, you can turn any vertically-shot photo or video around without having to crane your
neck.
 
Step 1: Select clip
On the Timeline, select the clip you want to rotate.
 
Step 2: Open rotation tools
Click the Rotate button on the toolbar to open the rotation options in the Tools tab.
 
Step 3: Flip and rotate
Click the arrow buttons to rotate the clip clockwise or counterclockwise or flip it along the horizontal or vertical axis. The changes will be applied instantly.
Here, you can also create a cool mirroring effect.



 

 

Zooming clips
Using the Zoom tool, you can draw attention to an object inside the frame by magnifying it, or pan a virtual camera across the frame.
 
Step 1: On the Timeline, select the clip that you want to zoom.
 
Step 2: Click the Tools tab, scroll the tool list down and click the Zoom tool. The Zoom settings will open, and a frame will appear inside the player. You
can use this frame to select which part of the video you want to zoom.

Step 3: On the Tools tab, select the Zoom mode:

• Zoom in-out — the clip will start at 100%, zooming in on the object, and then zooming back out to 100%.
• Zoom in — the clip will start at 100% and then zoom in on the object until the end of the clip.
• Zoom out — the clip will start already zoomed in, and then slowly zoom out to 100% towards the end of the clip.
• Pan right — this mode uses two frames. The clip will start at the position of the left frame, and then pan to the position of the right frame.
• Pan down — this mode uses two frames. The clip will start at the position of the upper frame, and then move down, to the position of the bottom

frame.
• Pan and zoom left — this mode uses two frames. The clip will start at 100% (larger frame), and then zoom in to the smaller frame.

 
Step 4: Set up the zoom level and position using the frames in the player.

• In modes that use one frame, move the frame over the object that you want to zoom.
• In modes with two frames, place the first frame to where you want the clip to start, and the second frame to where you want the clip to end. During

playback, the 'camera' will smoothly move from one frame to the other.

The size of the frame determines the zoom level, that is, the part of the frame that will be visible at the maximum zoom. The smaller the frame, the
higher the zoom level. If both frames are of the same size, the zoom level will not change. If the frames have different sizes, the zoom level will smoothly
change when moving from one frame to another.
 

Hint:
For best results, use high-definition videos and photos for zooming, since

setting a very high zoom level may lower the quality in zoomed parts.



 

 

 
Step 5: In the Zoom section of the Tools tab, click the Apply button. 



 

 

Chroma key
Replacing a video's background

The Chroma key effect allows you to remove any color from the image or video, leaving the background transparent.
 
Step 1: Add the foreground and background clips
Add the video or image clips that you want to use as the foreground and the background. For the foreground (the clip that you want to remove the
background from), use a clip with a bright, solid background that contrasts with the foreground objects.
 
Step 2: Create an overlay
1. Select the foreground video and move it up, onto the Overlay track.
2. Double-click the foreground video on the Overlay track. The overlay options will appear above the player.
3. To make the foreground video completely cover the background video, select the Cover overlay mode from the list above the player.
4. Click Apply.

Step 3: Apply Chroma key
1. Select the foreground video on the Overlay track.
2. Open the Tools tab, scroll to the bottom and click the Chroma Key tool to see its options.
3. Once you open the Chroma Key tool, move your mouse cursor over the player and click on the color that you want to remove. The color you've
picked will be made transparent, and the underlying video will now be visible.
Tip: if nothing happens when you click on the player, click the color swatch in the Chroma Key options and then try again.

4. Use the Tolerance slider to set how many similar shades of the selected color should also be removed. Higher values will remove similar colors to the
one you've selected.
5. Use the Noise level slider to determine how sharp the object's edges should be.
6. Finally, click Apply to accept the changes.



 

 

Cropping the video
If the videos you're using for the foreground and background have different aspect ratios, you may end up with black bars along the edges after applying
Chroma key. To fix this, crop the videos to the project's aspect ratio.
How to remove black bars
Cropping videos
 



 

 

Highlight and conceal
Using the Highlight and Conceal tool, you can control the focus in the frame, and blur or darken parts of the video.
 
Step 1: On the Timeline, select the clip that you want to edit.
 
Step 2: Click the Tools button, scroll down, and click the Highlight and Conceal tool. The tool's options will open, and a frame will appear in the player.

Step 3: In the Highlight and Conceal tool options, select a mode that suits your needs:

• Conceal — blurs or darkens the area inside the frame.
• Highlight — blurs or darkens the area outside the frame, drawing attention to the object within the frame. 

• Outline — like 'Highlight' mode, the area outside the frame is blurred or darkened, and the frame itself is outlined.
• Soft focus — the edges of the frame are much softer than other modes, simulating a camera's focus.

Step 4: Choose how you want to highlight or conceal the object: using a rectangle or an ellipse, by blurring or darkening. Set the Transparency level to
change the effect intensity.



 

 

Step 5: In the player, move the frame over the object that you want to highlight or conceal.

Step 6: On the Tools tab, click Apply under Highlight and Conceal options.



 

 

Stabilizing video
If you're filming with a handheld camera, it's likely that there might be some unwanted camera shake visible on the video, especially if you walk or move
while filming.
 
Step 1: On the Timeline, select the clip you need to stabilize.
 
Step 2: Open the Tools tab. Scroll down and click the Stabilize tool.

Step 3: Under Stabilize, click Apply to start stabilizing the selected clip. This may take a couple minutes for large clips.

Stabilized copies
A stabilized copy of the file will be created under User/Movies/Movavi Video Editor/Stabilized. This copy will be used in the project instead of the original
video. If you delete the stabilized copy, it will be replaced with the original video, and you will need to stabilize the clip again.
 
Filming tips:

• When shooting videos, try to rest the camera on something.
• If possible, use a tripod. Some tripods are really small and can fit into your bag.
• If you can't put down the camera, hold it with both hands and close to your body. This will minimize the shaking.
• Try to move around less. If you have to move the camera, do it slowly.
• Check your camera's settings to see if it has built-in stabilization.



 

 

Working with audio
Add audio
You can add audio the same way as you would add video and images: on the Media tab, click the Add Media Files button and choose the audio files
you want to use. If you don't have suitable audio files, you can use our free sample audio clips: click Add Sample Audio and select an audio file from
the music collection. The files will then be added to the audio track of the Timeline.

Audio tracks
The Timeline consists of video and audio tracks for each type of media. There are two types of audio track: linked audio and independent audio.
 
Linked audio clips, located on the upper audio track, allow you to 'attach' sound to a point on a video clip, so that when you move or split the video,
the audio will also be moved and split with the video. This is especially useful if you're adding a voice-over and want it to stay synchronized to the video
throughout the editing process. To link an audio clip to video, drag an audio clip up towards the video clip you want to attach it to, and align the beginning
of the audio with the place on the video clip when you want the audio to start. A blue line will connect the video clip to its linked audio.
 
Independent audio clips stay on the lowermost audio track, and play independent from any other tracks. For example, you can place a background
music clip on this track, and it will play throughout the project. By default, all new audio files will be added as independent audio.
Learn more about audio tracks

Extract audio from video
When you add a video to your project, both the video and its soundtrack will be located on the video track. The soundtrack is shown as a line underneath
the video track. To separate the audio from its video clip, drag-and-drop the audio down to the independent audio track. You've just extracted the
soundtrack from a video file! If you don't need the original video, feel free to delete it from the timeline by pressing the Delete key on your keyboard.
Don't worry, the audio will remain where you've put it.



 

 

Set volume levels
You can set volume levels independently for each video and audio clip.
1. Select the clip that you want to edit.
2. Open the Tools tab.
3. In the General tools, drag the Volume slider to set the necessary volume where 100% is the volume of the original clip.

Split audio
You can cut and split audio clips the same way as you would work with video. To split an audio clip into two parts:
1. Select the audio clip you want to split
2. Move the position marker to where you want to cut the video.
3. Click the Split button (scissors icon) on the toolbar and the audio will be split into two parts.

Loop audio
If the background music ends before your movie does, you can loop the music clip to continue playing until the end:
1. Copy the music clip.
2. Paste it onto the audio track nearby as many times as necessary, until the music is as long as the video. Make sure that the clips are aligned side-by-
side and do not overlap.
3. Now, the last looped clip is probably longer than the video. To trim it from the end, drag the rightmost edge of the audio clip to the left, so that the audio
clip ends when you want it to.
 
 



 

 

Adding audio
You can add audio files in much the same way as you add video files.
 
Add files from your hard drive
1. In the Media tab, click Add Media Files to browse for audio files on your computer.
2. A Finder dialog box will open. Choose the files that you want to use.
3. Click Open. The files will be added onto the audio track of the Timeline.

Use sample audio clips
If you don't have any suitable audio files, you can use free sample audio clips[1] from the Movavi Video Editor for Mac audio collection.
1. On the Import tab, click Sample audio to open the free stock audio collection.
2. Click on a clip to hear it. When you've picked a clip, drag it onto the audio track of the Timeline.

Record audio
1. Connect a microphone to your computer.
2. On the Timeline, place the position marker to where you want the recording to start.
3. Click the microphone button on the toolbar to open recording options.
4. Set up your recording device and volume.
5. Click Start Recording and record the audio. When you're finished, click Stop Recording. You'll find your new recording on the Timeline.
Learn more about audio recording



 

 

Set start time for audio clips
After you've added the audio files, they will appear on the audio track of the Timeline as a blue line with a music note icon:

By default, the audio clips will be added to the very beginning of the audio track on the Timeline. To change when the audio clip starts playing, drag it
along the Timeline.
Learn about audio tracks
 

[1] Stock Audio Tracks:
Stock audio tracks are copyright of their respective owners and are free for both personal and commercial use with credit attribution under the Creative
Commons license.
Adventure
"Coulda Shoulda Buddha" by UncleBibby
Available on the Free Music Archive (freemusicarchive.org) Under CC
BY license

Mystic
"Lunar Dunes" by Spinning Clocks
Available on the Free Music Archive (freemusicarchive.org) Under CC
BY license

Romantic
 "The Wrong Way" by Jahzzar
Available on the Free Music Archive (freemusicarchive.org) Under CC
BY-SA license

Travel
"Nobody Here But Us Charles Dickens" by UncleBibby
Available on the Free Music Archive (freemusicarchive.org) Under CC
BY license

 

http://creativecommons.org/licenses/by/3.0/
http://creativecommons.org/licenses/by/3.0/
http://creativecommons.org/licenses/by/3.0/
http://creativecommons.org/licenses/by/3.0/
http://creativecommons.org/licenses/by/3.0/
http://creativecommons.org/licenses/by/3.0/
http://creativecommons.org/licenses/by/3.0/
http://creativecommons.org/licenses/by/3.0/
http://creativecommons.org/licenses/by/3.0/
http://creativecommons.org/licenses/by/3.0/


 

 

Audio tracks
When you add new audio files, they will be added to the audio track of the Timeline.

Audio clip on the Timeline
There are two kinds of audio track: independent audio track and linked audio track.

Independent audio
The bottom audio track is the independent audio track. Audio clips on this audio track will play independent of any other clips, which is perfect for
background music. By default, all newly added audio clips appear on the independent audio track.
 
Linked audio
The linked audio track appears when you attach an audio clip to a video clip. Linking an audio clip to a video means that the audio clip will always
be synchronized with this video clip, as if it was part of the video file. This is especially useful if you want to add a voice-over and make sure it stays
synchronized with the video as you continue working on the project.
 

• Linked audio can be 'attached' to any point of a video clip, whenever you want the audio to start.
• If the linked audio is longer than the video it is attached to, it will keep playing when the video clip ends.
• If you move the video clip, its linked audio clips will also be moved, without losing sync with the video.
• If you delete the video clip, the linked audio clips will also be deleted.
• If you split the video clip, the linked audio clip will also be split into two parts, each linked to the same points of the video as they were before.

 
To link an audio clip:
1. Drag the audio clip up, towards the video track. The linked audio track will appear – this is where you will need to place the audio clip.
2. A blue line will appear, connecting the beginning of the audio clip to a point on the video clip. This line marks when the audio clip will start playing
relative to the video clip. Drop the audio clip onto the linked audio track, so that the blue line is at the point when you want the audio to start.

Drag the clip up to attach it to a video.
Embedded audio on the video track
Video clips are usually made up of video and audio streams. When you add a video to the Timeline, it will be added to the video track as a video clip with
an audio clip underneath it. Whenever you move or split a video, its audio will also be moved and split with the video.
 
If you want to edit the video's soundtrack separately, you can detach it from the video clip: drag the audio clip from underneath the video down onto the
independent audio track.



 

 

Playing audio synchronously
If you want two audio clips to play at the same time, simply drag one clip underneath the other. This way, you can have as many sub-tracks as you want.
With music, you can use this to create a crossfade effect when you join songs: align the beginning of the second song with the end of the first song to
make them joined almost seamlessly.

The end of the first audio clip will be played with the beginning of the second clip.
 

Problem: My audio clip appears on the video track
Solution: Some audio files contain album art, which may sometimes be recognized as the video stream. Therefore, these files may be placed on the
video track. In that case, drag the audio clip down onto the audio track, and delete the album art from the video track if you do not need it.
 
 



 

 

Volume levels
Changing volume levels works the same way for video and audio clips:
 
Step 1: On the Timeline, select the clip that you want to edit. This can be a video or an audio clip on any track.
 
Step 2: Click the Tools button to open the tools for the selected clip.

Step 3: Drag the Volume slider to set the necessary level, where 100% is the original volume. To mute the clip, drag the slider down to 0%.

Playback volume
Only for previewing
If you need to temporarily change the volume of playback in the editor, without changing the project's volume, click the speaker icon in the preview area
and set the necessary volume level. Please note that this will only affect the volume while previewing the project in Movavi Video Editor for Mac, and will
not affect the output file.



 

 

Cutting audio
Splitting audio
1. Select the clip that you want to split.
2. Move the position marker to the point where you want to split the clip.
3. Click the Split button on the toolbar (scissors icon).
The audio clip will now be split into two parts.

Trimming audio
To trim an audio clip from the beginning or from the end, hold your mouse pointer over the left or right edge of the clip and drag it towards the center. The
length of the audio clip on the Timeline reflects the length of the sound.

Cutting out parts
Let's say you want to cut out a fragment from the middle of an audio clip. This is done the same way as splitting video and audio, except that you will
need to split the clip twice.
 
1. Split the audio clip at the beginning of the unwanted fragment. To do that:

1.1 Select the clip you want to cut.
1.2 Find the beginning of the unwanted fragment and move the position marker there.
1.3 Click the Split button on the toolbar (scissors icon).

This will split the clip into two parts, with the unwanted fragment located in the beginning of the second clip.
 
2. Split the audio clip at the end of the unwanted fragment. To do that:

2.1 Select the second clip.
2.2 Find the end of the unwanted fragment and move the position marker there. 
2.3  Click the Split button again.

The fragment is now located in a separate clip.
 
3. Now, select the clip with the unwanted fragment and press the Delete key on your keyboard. The clip will be removed, and the remaining clips will be
moved up to close the gap.

For more precise navigation:

• Use the arrow keys to jump to the beginning of the previous or next clip on the Timeline.
• Open the Playback menu and use the Skip Forward by 0.5 Seconds or Skip Backward by 0.5 Seconds commands to jump half a second forward

or back.
• Use the keyboard shortcuts to move the position marker half a second back and half a second forward, respectively: ⌘⌘← and ⌘⌘→.
• Use the Previous Frame and Next Frame buttons for precise frame-by-frame navigation. You can also use the ⌘← and ⌘→ keyboard shortcuts.



 

 

Looping audio
If the music file you've selected doesn't go all the way until the end of your movie, you can loop the audio and have the file play over again until the end
of the video.
 
1. Copy the audio clip. To do that, right-click the audio clip on the Timeline, and choose Copy from the pop-up menu, or use the ⌘C keys.
 
2. Paste the audio clip onto the Timeline right next to the first clip. The clip will be inserted right after the position marker. Repeat until the audio is as long
as the video.
 
3. Now, the audio track may be longer than the video track. To trim the audio, hold your mouse pointer over the right edge of the clip, and drag the edge
to the left, until the end of the audio clip is right under the end of the video clip.

 



 

 

Extracting audio from videos
If you want to use a soundtrack from a movie, you can extract it from a video file and use it in your project. 
 
Step 1: Open video file
On the Import tab, click Add Media Files and choose the video that contains the music you want. The file will be added to the video track of the
Timeline.

Step 2: Trim video
If you don't need the whole video's soundtrack, you can trim away the parts of the video you won't need. It's easier to do this with the video file, as the
video can help you visually find the beginning and end of the fragment you need.
1. Select the video you want to trim.
2. Move the position marker to the beginning of the fragment you want to keep and click the Split button on the toolbar (scissors). You've just cut off the
beginning of the video. 
3. Now, select the second clip and move the position marker to the end of the fragment you need. Click the Split button again, and the fragment will now
be in a separate clip.
4. If you don't need the other fragments, select them on the Timeline and click the trash can button on the toolbar to delete them.

Step 3: Extract the video
The audio that belongs to a video is shown right underneath it on the video track. To separate it from the video, drag the audio stripe down onto the audio
track. If you don't need the video clip anymore, go ahead and delete it.

You can now work on the extracted audio clip.
 
Step 4: Save the audio (optional)
If you want to save the audio clip for later use, you can export it as an audio file:
1. Click the Export button. The export window will open.



 

 

2. In the Export window, switch to the Save Only Audio tab.
3. Select an audio format that you want to save the audio file in.
4. The Save to field shows where on the disk the file will be saved. To change that folder, click Browse and select a new folder.
5. Finally, click Start to save the audio file.
 

Please respect copyright laws and stay within the boundaries of fair use of copyrighted materials.



 

 

Adding titles
Adding text titles to your movie allows you to express your thoughts and supplement the audio with subtitles.
 
Step 1: Go to the Titles tab
On the left-hand side of the window, click the Titles button to view the titles collection. Click on a title style's thumbnail to preview its looks in the player
and choose the titles you want to use.
 

Step 2: Add a titles clip
To add titles to your project, pick a title style you like and drag its thumbnail onto the title track of the Timeline, right above the video track. A title track will
appear above the video track: drop the titles here, onto the time where you want them to appear. The titles will appear as a purple ribbon on the Timeline.
 
The beginning of each title clip is linked to a corresponding video clip on the video track. This way, whenever you move or edit the video clip, its titles will
always stay in sync.

If you already have a titles clip on the Timeline, you can add another clip onto the same timeframe to make them play simultaneously: simply place one
title clip under another.
 
Step 3: Edit titles
When you've added a title clip, it will start out with the default text and looks. Double-click the title's ribbon on the Timeline to show editing options in the
player.
 
Title clip properties

Click the cogwheel icon  at the top of the editing panel to see title clip properties. Here, you can change the duration of the titles and animation
speed (how fast they will appear or disappear).
 
Editing text
1. In the preview, click on the text box you want to edit to select it.
 
2. Enter the new text.

3. Click the Font properties  button and select the font style, size, and alignment options for the selected text.

4. Click the Color properties  button and choose a color for the text, and the outline's width and color.
 



 

 

5. Drag the text box to where you want to see it on the video.
 
Editing decoration elements
Some titles come with frames, ribbons, and other decorations. To change their color, select the decoration element you want to edit and click the Color

properties  button. Then, click the Decorations color palette and choose the new color.
 
Finally, click Apply to exit editing mode.



 

 

Adding transitions
Transitions are short animations that use geometric shapes and transparency to connect two clips in a creative way.
 
Add a transition
1. Click the Transitions button in the upper left-hand corner of the window to open the list of all transitions.

2. In the list of transitions, pick a style you like and drag-and-drop its icon between to clips on the Timeline.

A transition icon will appear between the two clips.

Change transition length
By default, each transition will be set at 2 seconds long. To change the transition length:
1. Right-click on the transition you want to edit and choose Transition Properties from the pop-up menu. 
2. In the Transition Properties window, enter the new transition length in the Duration field. The format is hours:minutes:seconds:milliseconds.
If you want all transitions that are currently in the project to have the same length, select the Set this duration for all transitions option.
3. Click OK to apply the changes.



 

 

 
Add transitions to all clips
You can automatically add transitions between all clips in your movie in just a few steps:
1. Click the slideshow button on the toolbar. The Create Slideshow dialog box will open.
2. In the Create Slideshow dialog box, select a transition style that you want to use for all clips. If you want to use different transitions, use the Random
Transitions option in the list of transitions.
3. In the Transition duration box, enter the length that you want to set for all transitions. A transition cannot be longer than the shortest clip in your
project.
4. Click OK to accept the changes.
Creating Slideshows

Remove a transition
To remove a transition from your movie, right-click the transition on the Timeline and choose Remove Transition from the pop-up menu. If you want to
delete all the transitions in your movie, choose Remove All Transitions.



 

 

Creating slideshows
With Movavi Video Editor for Mac, you can easily create a slideshow in just a few simple steps:
 
Step 1: Add videos and photos
On the Import tab under the My files section, click Add Folder in the My files section to add the contents of an entire folder (for example, all your
vacation photos!) or click Add Media Files to add individual files.
Adding media files

Step 2: Add transitions and set slide duration
Now that you've added the media files, they will appear on the Timeline. Now it's time to set the length of each slide and join them with interesting
transitions.

1. Click the Slideshow button .
2. In the Create Slideshow dialog box, select a transition style that you want to use for the slideshow. If you want to use different transitions, choose the
Random Transitions option.
3. In the Image slide duration field, enter how long you want each slide to be shown on screen. The format is hours:minutes:seconds:milliseconds for
both transitions and slides.
4. In the Transition duration field, enter the length for all transitions. Transition length cannot exceed slide length.
5. Click OK to accept the changes and add the transitions.
 
If you want to change individual transitions, go to the Transitions tab and drag the transition you want in between two clips on the Timeline.
Learn more about transitions

Step 3: Add background music
To add music, go back to the Import tab and click the Add Media Files button to choose a background audio file. If you don't have suitable audio files on
your computer, you can use one of our sample music tracks: click Sample audio on the Import tab to open the stock audio collection and drag an audio
sample onto the Timeline.
Learn more about working with audio
 
Step 4: Add titles
To add text to your slideshow:
1. Go to the Titles tab.
2. Drag a text style you like onto the top of the Timeline and drop it onto the titles track.
3. Double-click the titles ribbon to edit the clip.
4. In the player, enter your text and set up the font and color options.



 

 

5. Click Apply on the options panel to accept the changes.
Learn more about adding titles

Step 5: Save your slideshow
Finally, it's time to save your slideshow.
1. Click the Export button in the bottom right-hand corner of the window.

2. In the Save as Video tab of the Export window, choose the format that you want to save the video in. This will affect video quality and file size.
3. The Save to box shows where the video file will be saved to. If you want to choose a different location, click Browse. After that, name your slideshow
in the File Name box.
4. Click Start to begin processing your slideshow! This may take up to a few minutes, depending on the size of your slideshow.

 
 



 

 

How to remove black bars
Sometimes, when you use videos of different aspect ratios, or if the project is set up incorrectly, some videos may have black bars around them. This can
be fixed by adjusting the project settings, so that they fill up the whole frame.

 
Some clips have black bars around them
If some videos or photos have black bars around them, it is most likely that they have a different aspect ratio from that defined in the project settings. For
example, even videos and photos shot with the same camera may differ in width and height, so that when you place them side by side, one of them may
end up with black bars. To fix this, you can crop away the edges of those clips, so that they fill the entire frame:
 
1. Beneath the Timeline, find the Project settings information and click the pencil icon next to it to open the project settings window.

2. Open the Resize Method box and select Crop from the list.
3. Click OK.

All clips have black bars around them
If all of the clips have black bars around them, then it's a good idea to change the aspect ratio of the project to match that of the clips you are using.
 
1. First, you'll need to find out the size of the videos you are using, so that you can match it in project settings. To do that, right-click a clip on the Timeline
and choose File Information from the pop-up menu. Here, note the width x height size of the frame (e.g. 1920x1080) and the aspect ratio (e.g. 16:9).



 

 

Now we'll need to set the project settings to the same frame size.
 
2. Beneath the Timeline, find the Project settings information and click the pencil icon next to it to open the project settings window.

3. Under Frame Size, choose the frame size with the same aspect ratio as your videos. If you can't find it in the list, you can manually input the frame
size into the boxes below.
4. Click OK to accept the changes. The clips should now nicely fit inside the frame without any black bars.

 
 



 

 

Exporting videos
When you're done with your project, you'll need to export it as a media file to be able to play it back in media players, mobile devices, and so on. This
section will guide you through the process of exporting your project to a popular video format. If you want to find out more about other ways of saving
videos, see the following guides:
Saving only audio
Saving videos for devices
Saving videos for uploading online
 
Step 1: Open the Export window
To start saving the video, click the Export button in the bottom right-hand corner of the Editor. The export settings window will open.

Step 2: Choose a format
Open the list at the top of the window and choose a format for saving the video in.  Some formats allow you to choose which video codec you want to
use, and some allow you to save 60 FPS video*.
*The video file will have a frame rate of 60 FPS only if the original video files used in the projects had a frame rate of 60 FPS and above.
 
If you don't know which format to choose, try using MP4 with the H.264 codec. The MP4 format is supported by most platforms and operating systems.

Step 3: Check your project settings
When saving standard video, the video will be exported with the same settings that were set for the project. This way, the output video will appear exactly

as you've seen it in the preview area. If you want to change the resolution, aspect ratio, or other settings, click the pencil icon  to view and edit the
project settings.
 
The Estimated File Size field shows how much disc space your file will require after saving. If the file size is too large, you can set a lower resolution in
the Project Settings. At lower resolutions, the file will be significantly smaller, however the video will lose some quality due to the limitations of digital data
compression. When changing resolutions, we recommend that you keep the same aspect ratio to avoid black bars around the video or other unwanted
distortions.
Learn more about project settings



 

 

Step 4: Select quality (optional)
If your project is heavy on small details and filters, you can select High or Highest quality to export the finished video with a higher bitrate. This will
increase the output file size but will preserve better quality. For most other projects, Good quality will provide a nice result at a small file size.

 
Step 5: Choose a destination folder
Name your file and choose a destination folder.
In the 'Save to' field, enter the folder where you would like to store the file. By default, this will be the directory for saving output videos specified in the
preferences. To set a different folder, click the Browse button and choose the folder in the Finder window, or enter the path manually into the box. Name
your video in the File Name field: the project's name will be filled in for you by default.

Step 6: Start exporting
Click the Start button to begin processing the video file. This may take up to a few minutes.



 

 

Export Only Audio
This section will guide you through exporting just the audio track of your project.
 
Step 1: Click the Export button in the bottom right-hand corner of the Editor to open the export settings window.

Step 2: At the top of the Export window you will find a number of tabs. Click on the Save Only Audio tab

Step 3: Open the list at the top of the tab and select the format you'd like to save the audio in.
 
While MP3 is the most commonplace format, supported by almost all media players and devices, FLAC format allows you to preserve high audio
quality, albeit taking up considerably more disc space. When choosing an output format, it is important to note the quality of the original files: due to data
compression limitations, digital audio cannot be restructured from very low quality files by saving them as FLAC audio, and vice versa – high quality files
may lose some of that quality when saved to MP3 format which is limited to 320 Kbps.
 
When saving audio from your project, the audio file will retain the same sample rate and channel settings as you have set for your project. The audio
bitrate will be determined from the quality of the original files and from the maximum bitrate for the selected format (for example, MP3 is limited to 320
Kbps, while FLAC bitrate is not limited).
 
Step 4: Name your file and choose a destination folder.
In the 'Save to' field, enter the folder where you would like to store the file. By default, this will be the directory for saving output videos specified in the
preferences. To set a different folder, click the Browse button and choose the folder in the Finder window, or enter the path manually into the box. Name
your video in the File Name field: the project's name will be filled in for you by default.
 
Step 5: Click the Start button to begin processing the video file. This may take up to a few minutes. 



 

 

Export for Devices
This guide will help you export your video project for playing on mobile phones, tablets, TVs, and other devices.
 
Step 1: In the bottom right hand corner of the Editor, click the Export button to open the export settings window.

Step 2: At the top of the Export window, you will find a number of tabs for saving different kinds of media. Choose the necessary tab depending on your
type of device:

• For Apple Devices: to save the video for devices made by Apple, including iPhones, iPads, iPods and Apple TV.
• For Android Devices: to save the video for smartphones, tablets, and other devices running the Android operating system.
• For Other Devices: to save the video for devices running neither iOS nor Android. These include Blackberry and Nokia smartphones, classic mobile

phones with 3GP and 3G2 video, Xbox, PlayStation, Zune, and others.

Step 3: Once you've opened the necessary tab, open the list at the top and select your device or manufacturer from the list.
 
Note the Export Settings information, where you can view the properties for the output file. Due to the limitations of some devices, the video resolution,
audio quality, and other properties may be changed to adhere to the requirements of the selected device. Estimated File Size will give you a rough
estimate of how much disk space the file will occupy, which may be important if your device is running out of memory.
 
Step 4: Set export quality (optional).
If your project is heavy on small details and filters, you can select High or Highest quality to export the finished video with a higher bitrate. This will
increase the output file size but will preserve better quality. For most other projects, Good quality will provide a nice result at a small file size.
 
Step 5: Name your file and choose a destination folder.
In the 'Save to' field, enter the folder where you would like to store the file. By default, this will be the directory for saving output videos specified in the
preferences. To set a different folder, click the Browse button and choose the folder in the Finder window, or enter the path manually into the box. Name
your video in the File Name field: the project's name will be filled in for you by default.
 
Step 6: Click the Start button to begin processing the video file. This may take up to a few minutes.



 

 

Export Online
Movavi Video Editor for Mac can help you prepare your video project for uploading it to YouTube and other video hosting sites.
 
Step 1: When your project is complete, click the Export button in the bottom right hand corner of the Editor to open the exporting window.

Step 2: The upper part of the Export window contains a row of tabs. Click For Uploading Online to open the list of relevant settings.

Step 3: Open the list at the top of the tab and choose a suitable format for saving your video.
 
For YouTube and other video sharing websites:
If you want to upload the video to a video hosting website, such as YouTube, you can simply choose one of the available presets, such as YouTube
- 720p. For some, you can choose to save the video in a variety of resolutions: for example, you can choose HD or standard-definition video when
saving for Vimeo. However, if the original videos are of HD quality, we recommend that you choose a higher resolution, as the video sharing service will
automatically create a lower-resolution copy of your video for low-bandwidth viewers.
 
Please note that some video sharing websites, such as Vimeo, limit HD video uploads for different types of accounts. We advise you to check the
website's upload restrictions, as well as any copyright policies, and to make sure that you have the right to publish the videos in question under copyright
laws and your country's law.
YouTube Help – Increasing your upload limit
Vimeo FAQ
 
For your own website or web storage:
At the bottom of the list, you can find a number of web-ready formats. Choose the one that best fits your upload requirements. You can also embed
YouTube videos into your blog or website: simply save your video using one of the YouTube options, upload the video to your YouTube account, go to
your video's page and then click Share, and go to the Embed tab. YouTube will give you an HTML5 embed link for your video that you can use in your
website or blog.
 
Note the Export Settings section, where you can see the properties that your output video will be saved with. These properties are defined by the
selected format, resolution, or the requirements of the chosen video sharing website.
 
Step 4: Select video quality (optional).
If your project is heavy on small details and filters, you can select High or Highest quality to export the finished video with a higher bitrate. This will
increase the output file size but will preserve better quality. For most other projects, Good quality will provide a nice result at a small file size.
 
Step 5: Name your file and choose a destination folder.
In the 'Save to' field, enter the folder where you would like to store the file. By default, this will be the directory for saving output videos specified in the
preferences. To set a different folder, click the Browse button and choose the folder in the Finder window, or enter the path manually into the box. Name
your video in the File Name field: the project's name will be filled in for you by default.
 

https://support.google.com/youtube/answer/71673?hl=en
http://vimeo.com/help/faq


 

 

Step 6: Click the Start button to begin processing the video file. This may take up to a few minutes.



 

 

Saving and opening projects
A project stores all the work on your movie. You can save the project for finishing your movie later, or restore your work if you need to edit something
after you've finished.
 
Saving the project
1. Open the File menu and choose Save Project.
2. You will be asked to enter a name for the project. Your project files should be stored in the /Movies/Movavi Video Editor/Projects folder of your user. 
3. Click Save to confirm saving.

Later, you can open this project to continue working on your movie.
 
Opening a project
1. Open the File menu and choose Open Project.
2. Locate the project file in the /Movies/Movavi Video Editor/Projects folder of your user.
3. Click Open in the dialog box.
 
You can now resume your work on the project.
 

See also:
Finding missing files
Project settings
Exporting videos
 
 
 
 



 

 

Finding missing files
When you open a previously created project, you may see a message saying that a file is missing from the project. This may happen if one of the files
used in the project has been moved somewhere else or deleted from disk. 

 

• If the file was moved elsewhere, click the Browse button and locate the file in the Finder window. After that, you can continue working on the project
as usual: the file will be restored in its place on the timeline, as well as any other changes you have made.

• If the file was deleted or you no longer wish to use it in the project, click Skip to open the project without the missing file.
• To cancel loading the project, click Cancel.

 

Note that you can only use original files located in the /Movies folder of your user.

Why is this happening?
In order to save disk space, Movavi Video Editor for Mac does not copy the files you add to the project, but rather remembers their location on disk.
Therefore, if you move or delete the original files, it will no longer be able to use them as reference.
 
Where should I store the original files?
We recommend you to store the original photos and videos for your projects in the User/Movies folder.
 
 



 

 

Project settings
You can set up your project's video and audio settings both when creating the project and at any other time.
 
Opening Project Settings
When creating a project:
When you create a new project or launch Movavi Video Editor for Mac, you will see a small window where you can choose an aspect ratio for your
project. Click Advanced Settings to show more video and audio settings.
 

During editing:

• On the bottom panel of Movavi Video Editor for Mac, find the pencil icon next to the information about your project. 
• Open the Edit menu and choose Project Settings.

The Project Settings window will open.

Video Settings
The video settings apply to all videos and photos used in the project. When you import the media files, they will be scaled to fit inside the selected frame
size according to your settings. 
 
Frame size
The frame size or resolution determines the videos width and height in pixels. Open the Frame Size list to select from the most common resolutions. For
your convenience, each resolution is marked with its respective aspect ratio. Ideally, the frame size should match the resolution of the videos and photos
you plan to use in your project, and should not exceed the resolution of the largest video. Smaller resolutions allow you to make the output video smaller
and thus save your disc space, however, this will sacrifice some video quality due to downscaling.

Frame Size Aspect Ratio
320x240 4:3
640x480 4:3

1280x720 16:9

1280x960 4:3
1920x1080 16:9
1920x1440 4:3

Aspect ratio
The aspect ratio is the ratio of the video or photo's width to its height. The most commonly used aspect ratios are 4:3, used generally for analog TV and
in many old movies, and 16:9, the standard resolution for widescreen digital video.



 

 

A relative comparison of aspect ratios
 

When you add videos and photos to the project, they will be scaled to fit the specified frame size. If you add media files with an aspect ratio different
from that of the project, you may see black bars appear on the sides of the video. Furthermore, if you add low-quality videos to a project set up to a high
resolution (frame size), the small video may be stretched to fit the frame and thus may appear pixellized. For best results, we recommend setting the
frame size and aspect ratio to match all or most of the videos and photos you are planning to use.

 
Examples of black bars appearing when importing videos with a different aspect ratio.

 
If you cannot find the necessary frame size in the list, you can manually enter the width and height into the respective boxes of the Project Settings

window. Note the button with the link icon to the right of the boxes. It allows you to maintain existing proportions when entering new values:   – the

proportions are constrained, allowing you to set a larger or smaller frame size without changing the aspect ratio;  – you can freely enter the width and
height with any proportions. Simply click this button to toggle the two states.
 
Resize method
Choosing a resize method can help you manage how all of your videos and photos are resized to fit inside the frame size you've set. This is especially
important when the aspect ratio of some videos and photos does not match the aspect ratio of the project and you need to get rid of the black bars.
There are three resizing options available:
 
Letterbox – the video will be resized to fit inside the frame entirely. This method allows you to keep the whole video inside the frame without distortions,
but may place black bars around the video.

Stretch – the video is fit entirely inside the frame and then stretched on one axis in such a way as to fill the entire frame without leaving black bars. This
allows you to cover the entire frame, however, the objects in the video may appear horizontally or vertically distorted.

Crop – the video will be resized to be slightly larger than the frame, cropping the parts that do not fit inside it. This allows to cover the entire area of the
frame without distorting any of the objects inside the video or without leaving black bars, however, this may not suit some clips where important objects
are near the edge of the frame.



 

 

Audio Settings
Sample rate
The sample rate affects the quality of digital sound, and defines the maximum frequencies that an audio stream can contain. The default sample rate is
set to 44100 Hz, which exceeds the maximum frequencies of human hearing and is used to record Audio CDs and most music tracks.
 
Channels
Stereo sound contains two channels and has the capacity to convey the relative location of sound sources, which makes it best for recording music;
mono sound has only one channel and produces sound without differentiating left and right channels. Stereo is the generally preferred number of
channels, however, some mobile devices record sound only in mono mode.
 
File properties
To open a file's properties, right-click or Ctrl+click it on the storyboard and choose File Information from the context menu. Knowing certain information
about a clip will allow you to better understand which settings are best for your videos.
 

A small File Information window will appear. Here, you can find out the video or image's resolution, aspect ratio, and other properties.

See also:



 

 

Creating a project
Saving and opening projects
 
 
 



 

 

Program preferences

To open the preferences, click the Movavi Video Editor application menu and select Preferences.

Interface Language – to change the interface language, simply select the necessary language from the list and click OK to apply the changes.
 
Directory for project files – this folder will by offered by default when saving and opening projects. This folder will also store any autosave files for new
projects. You can use the autosave to restore your work in case of an error or force close. The default folder is /Movies/Movavi Video Editor/Projects.
 
Directory for saving output videos – this folder will be offered by default when exporting media files. The default folder is /Movies/Movavi Video
Editor/.
 
Directory for audio recordings – the audio clips that you record in the Editor will be stored as audio files in this folder. Tip: if you delete these audio
files, the audio recordings in the project will also be unavailable.
 
Directory for stabilized files – when you stabilize a video, a stabilized copy of the original will be created in this folder and used instead of the original.
Tip: don't delete these files while you are working on the project, or you'll have to stabilize the files again.
 
Automatically check for updates – select this option and you'll be notified whenever a new version is available. Updates within your version are
absolutely free (e.g. 1.0 to 1.1), while new releases are offered with a hefty discount to registered users.
 
Send anonymous usage stats to Movavi – checking this box will allow Movavi Video Editor for Mac to send usage statistics to our development team,
enabling us to fix any bugs you may encounter much faster, as well as add new features that you might be missing. The data sent by Movavi Video
Converter contains no personal information, will not be disclosed to third parties and will be used for software improvement purposes only.
Learn more about how we use the statistics
Read our Privacy Policy
 
Show project settings window when creating new project – with this option enabled, you will be prompted to select settings for the new project on
startup and when creating new projects. You can choose the project's aspect ratio and other settings, as well as open an existing project.
 
When you're done, click OK to close the window and apply the preferences.
 
 

http://www.movavi.com/mip.html
http://www.movavi.com/privacy.html


 

 

Help and support
If you have any questions or concerns regarding Movavi software, you are welcome to contact our support team.  Please describe your problem in as
much detail as possible; any screenshots or log files will allow us to help you faster.
 
Write to us at suppport@movavi.com
Or click the button on the right to ask a support specialist via live chat.
 
Please describe your problem in as much detail as possible; any screenshots or log files will allow us to help you faster. Our support team specialists
may ask you for additional information that is required to solve your problem: these may include your license key, log files, and files you were working
with, but never personal information. We value your privacy!
 

Have you checked the FAQ section?
Your question may have already been answered!

 
Frequently asked questions:
What are the system requirements for using Movavi Video Editor for Mac?
What formats can I save my movie in?
More frequently asked questions
 
 

mailto:suppport@movavi.com
http://www.movavi.com/support/#sales
http://www.movavi.com/support/


 

 

System requirements
Note that Movavi Video Editor for Mac may also run on slower machines, however, we cannot guarantee stable performance if the minimum
requirements are not met.
 
 Minimum system requirements Recommended configuration
Operating system Mac OS 10.6 or higher  
Processor 64-bit Intel processor  
Display resolution 1024x768 screen resolution, 32-bit color  
RAM 256 MB RAM 1 GB RAM
Free disk space 140 MB for installation, 750 MB for proper

operation
1 GB for smooth operation

Other Administrator permissions are required for installation
 
 



 

 

Supported formats
Here you can view the list of formats and codecs supported by Movavi Video Editor for Mac.

 
 

Video Formats
 

Supported Codecs

Read / Write H.263
3GPP (.3gp), 3GPP2 (.3g2)

Read Only H.264, MPEG-4
Advanced Streaming Format (.asf) Read Only MPEG-4, VC-1, WMV V7

Read / Write H.264, MPEG-4
Audio Video Interleave (.avi) Read Only H.263, MJPEG, DivX, Xvid, DV, Cinepack, Fraps,

TechSmith, Uncompressed
DivX Video (.divx) Read Only DivX

Read / Write H.264
Flash (.flv)

Read Only FLV1, H.263, Flash Screen Video
Read / Write FLV1

Flash (.swf)
Read Only MJPEG

HD-видео (.m2ts, .mkv, .mov, .mp4, .mpg, .wmv) Read / Write MPEG-2, MPEG-4, H.264, WMV V8

HD-видео (.m2t, .mts, .ts, .wmv) Read Only MPEG-2, MPEG-4, H.264, AVCHD,WMV 9, WMV
9 Advanced profile

Read / Write H.264
Matroska (.mkv) Read Only MPEG-4, MJPEG, Theora, DV, Uncompressed

MPEG Transport Stream (.m2ts) Read / Write H.264

MPEG Transport Stream (.ts, .mts, .m2t) Read Only MPEG-2, H.264

MPEG (.mpg) Read / Write MPEG-1, MPEG-2

MPEG (.mpeg, .mpe, .m1v, .mod, .tod) Read Only MPEG-1, MPEG-2, H.264
Read / Write MPEG-4, H.264

MPEG-4 (.mp4) Read Only H.263, MJPEG, ProRes

MPEG-4 (.m4v) Read Only MPEG-4, H.264, H.263, MJPEG, ProRes
MXF – Material eXchange Format (.mxf) Read Only MPEG-2, DV

Read / Write Theora
OGV – Ogg Video (.ogv)

Read Only MPEG-4
Read / Write H.264

QuickTime (.mov) Read Only MPEG-4, AIC, MJPEG, ProRes, Sorenson 1/3,
PNG

QuickTime (.qt) Read Only H.264, MPEG-4, AIC, MJPEG, ProRes, Sorenson
1/3

RM – RealMedia (.rm, .rmvb) Read Only Real Video 2/3/4, Cooker
Read / Write VP8

WebM (.webm)
Read Only VP7, VP9

Read / Write WMV V8
WMV – Windows Media Video (.wmv) Read Only WMV V7, WMV 9, WMV 9 Screen,WMV 9

Advanced profile, MPEG-4,WMV 9.1 Image V2
WTV – Windows Recorded TV Show (.wtv) Read Only H.264, MPEG-2

 
Audio Formats

 
Supported Codecs

AAC – Advanced Audio Coding (.aac) Read / Write AAC
AMR – Adaptive Multi-Rate audio codec
(.amr, .3ga)

Read Only AMR

AIFF – Audio Interchange File Format (.aif,.aiff) Read Only Uncompressed
APE – Monkey's Audio (.ape) Read Only Monkey's Audio
Au (.au, .snd) Read Only PCM
FLAC – Free Lossless Audio Codec (.flac) Read / Write FLAC
MP3 – MPEG-1/2 Audio Layer III (.mp3) Read / Write MP3

MPEG-4 (.m4a, .m4b) Read / Write AAC
MPEG-4 (.m4a, .m4b) Read Only AAC, PCM, ALAC
OGG – Ogg Audio (.ogg) Read / Write Vorbis

Read / Write PCMWAV – Waveform Audio File Format (.wav)

Read Only AAC, MP3
WMA – Windows Media Audio (.wma) Read / Write WMA 9



 

 

Read Only WMA Pro, WMA Voice
 

Image Formats
 

Supported Codecs
BMP (.bmp) Read Only BMP
DPX (.dpx) Read Only DPX
GIF (.gif) Read Only GIF

JPEG (.jpg. jpg, .jp2, .jls) Read Only MJPEG, JPEG2000, JPEGLS
Netpbm formats (.pgm, .pbm, .ppm, .pam) Read Only PGM, PBM, PPM, PAM, PGMYUV

PCX (.pcx) Read Only PCX
PNG (.png) Read Only PNG
PTX (.ptx) Read Only PTX
SGI (.sgi) Read Only SGI
TARGA (.tga) Read Only TARGA
XBM (.xbm) Read Only XBM
XWD (.xwd) Read Only XWD
 
You can view the full list of supported devices here.

http://www.movavi.com/mac-video-editor/


 

 

Glossary
The following is a list of some terms that you may come across while working with video and audio. You won't need to know all of these to use Movavi
software, but if you want to learn more about the specifics of media file processing, you can start here.
General
Aspect Ratio
A video's aspect ratio is the ratio of a video's width to its height in pixels. The two most frequently used aspect ratios are 4:3 and 16:9. The former is
used by most analog television broadcasts, while the latter, also referred to as widescreen – in films, DVDs, and modern HD video. When the aspect
ratios of your screen and a video do not match, you may notice black bars on two sides of the video.
 
Container Format (Video Format)
A container format is a file format for storing video or audio files that contains video and audio data in separate streams, as well as any other associated
data, such as subtitle tracks and additional data about the file. You can think of a container format as a box that holds together all the parts that make up
a video file, as illustrated below. The container format is what you usually see when you work with video files: you can judge which format your video is
in by the file extension: *.mp4 corresponds to MP4 format, *.mkv to Matroska format, etc. Since a container format only 'contains' different video streams,
it is possible that two files with the same format may have video streams encoded with different codecs; therefore, one file may easily play in a player,
while the other will not.

Codec
While a video file contains video and audio streams, these streams are in turn encoded using a video or audio codec that compresses the data. You can
think of a codec as a language: to play a video encoded with a certain codec, your player needs to be able to 'understand' how it was encoded, so that it
can decode or decipher the file. If your computer does not know how to decode a new codec, you can fix this by converting the file to a different format or
by installing a codec pack. However, please keep in mind that a lot of malware programs disguise themselves as codec packs; you should only download
codec packs directly from codec manufacturers or from trusted sources.
 
Bitrate
When referring to media, bitrate is the number of bits that is played back each second. The higher the bitrate, the more details that can be conveyed
with each second of the video or audio stream, and therefore, the higher the quality. There are two types of bitrate: constant bitrate (CBR) and variable
bitrate (VBR). Videos with constant bitrate, as you can probably guess from the name, have the same bitrate for each and every frame of the video,
no matter the complexity of the frame: simple frames, for example, those completely filled with black, have the same number of bits as complex, colorful
frames. This has a number of limitations, since the simple frames take up more bits than needed to convey them, while complex frames are limited in
quality. With variable bitrate, however, each frame is allotted only as many bits as it needs, without limiting quality or wasting data. In most cases, we
recommend that you use variable bitrate, however, you CBR is sometimes useful for streaming media.
 
Frame Rate
The frame rate, or frames per second (FPS) is the number of video frames that is contained in a second of video. At low frame rates, you may notice
that the video is 'jittery', while higher frame rates produce a smooth high-quality video. Shooting videos at high frame rates (48 or 60 FPS) requires more
resources and disc space, but you can easily slow down a high-FPS video to produce a slow-motion effect without producing visual stutter. The industry
standard for cinema frame rate is 24 or 25 frames per second, which is perceived as comfortable to the human eye.
 
Interlaced Video, Deinterlacing Video
Video interlacing is a method used in traditional analogue video broadcasting that arose due to the limitations of early television. Each frame of the
video is split into half-frames, each frame containing even and odd rows consecutively. This allows to broadcast at double the frame rate, producing a
seemingly smoother video stream, while the eye does not notice the missing rows. However, on digital displays, interlaced video may produce visible
defects in the form of horizontal lines. Deinterlacing helps remove these defects using algorythms by merging the two half-frames into one. Movavi Video
Converter automatically deinterlaces output videos.
 
Remuxing
Many container formats support a number of common codecs, such as H.264, which can be stored in MP4, AVI, M2TS, MKV, MOV, and other formats.
When you convert a video that is encoded with a codec supported by both the input and output container formats, you can simply transfer the video
stream from one container format to another, without having to re-encode it. This process is called remuxing and it allows you to save a lot of time, since
video re-encoding is the longest part of the conversion process.
 
Resolution (Frame Size)
Resolution is the number of pixels that can fit inside the video frame. It is usually presented as "width x height" of the frame, for example, 1280x720 or
1920x1080. Sometimes, resolutions may also be referred to as "720p" or "1080p", by the number of pixels in a frame vertically. At high resolutions, each
frame is conveyed using more pixels, therefore allowing for more detail and higher quality, though taking up more disc space. Whenever you convert a
video to a lower resolution, you irretrievably lose some data, but if you convert a low-resolution video to HD, the quality will stay the same. If you need
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to do so, however, we recommend that you use Upscale SD, DVD to HD presets in Movavi Video Converter, as they use an algorythm that slightly
improves video quality when converting to larger resolutions.
 
Sample Rate
Sample rate, measured in Hertz, determines how many samples of digital audio are recorded each second. Higher sample rates allow to record higher
quality audio, although the files will take up slightly more space. The recommended sample rate is 44100 Hz, which is the standard for audio CDs,
delivering sound that covers the full range of human hearing. To reduce file size, you can convert audio with lower sample rates, as low as 22 kHz, but
keep in mind the quality deterioration. 
 
Subtitles
A subtitle is text that appears on screen (usually at the bottom) that reproduces the video's dialogue or presents additional explanatory text and sound
effects. Subtitles are frequently used by people hard of hearing, language learners, and when an audio translation is unavailable. The subtitles may be
embedded within the video container file (also known as softsub), saved as a separate file in *.srt, *.ass, *.sub, and other subtitle formats, or drawn over
the video stream in such a way that they cannot be disabled (hardsub).
 
Video Formats
Audio Video Interleaved – AVI (*.avi)
AVI is a multimedia container format created by Microsoft in the early 1990s. AVI supports multiple video and audio codecs and can contain up to 16
audio and 16 subtitle tracks. While support for AVI is widespread on all operating systems, it is steadily being replaced by more efficient formats.
 
DivX (*.divx)
DivX is a proprietary video format developed by DivX, Inc. Using its own codec, DivX allows for high compression rates while retaining high quality.
Sometimes the DivX codec is also used to encode video in AVI files. DivX is not supported by many media players, and requires a codec pack to play.
Movavi Video Editor can open DivX files, while Movavi Video Converter can open and convert DivX files to any other format.
 
Flash Video Format – FLV (*.flv)
Developed by Macromedia and currently owned by Adobe, FLV is frequently used for web video, as it is supported by most web browsers and is
accepted by most video sharing services and social networks. FLV can contain video encoded in Sorenson, FLV1, VP6 and H.264 codecs.
 
QuickTime – MOV (*.mov)
Developed by Apple, QuickTime is natively supported on Macs and iOS devices, so if you need to be sure that your video can be played on a Mac,
converting it to MOV would be a good idea. If you are preparing your files to also be played on a Windows computer, it's best to convert it to MP4, as
Windows computers need to download and install QuickTime from Apple's official website in order to play MOV videos.
 
SWF (*.swf)
Developed by Macromedia and currently owned by Adobe, SWF (formerly Shockwave Flash) is a video and graphics format related to Flash video that
can cointain video, animations, vector images, and other content. Usually created in proprietary Adobe software, SWF files are supported by Adobe
Flash Player and most web browsers, which makes it an efficient way of sharing content online due to the small file size.
 
WebM
WebM is a free open-source container format developed by Google. It primarily functions as a widespread web video format that can easily be
embedded in HTML5 video tags. WebM can contain video encoded in the free VP8 and VP9 video codecs and Vorbis audio.
 
Movavi File Formats
*.mep, *.mep2
Used in Movavi Video Editor and Movavi Slideshow Creator to create editing projects that store file references, order of files on the timeline, applied
effects, and all other work on the project. Please note that projects created in older versions may not be compatible with the most recent version of
Movavi Video Editor.
 
*.mscproj, *.mrec
Used in Movavi Screen Capture to store temporary recording data, including the recording itself, as well as all settings used for the project.
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