Movaviのライセンス認証手順(Windowユーザー向け)

このページではWindowsでMovavi製プログラムのライセンス認証を行う方法を説明いたします。また、「よくあるご質問」では一部の手順がうまくいかない場合に実施すべきことを説明しています。

手順 1.ライセンス認証を行うプログラムを選択します

プログラムがリストにない場合は、以下の手順に従ってください。

ライセンス認証を行おうとしているプログラムが2016年10月より前にリリースされたものである場合、このページの手順ではうまくいかない可能性があります。その場合は、以下のリンクをクリックして旧バージョンのマニュアルをご覧ください。

旧バージョンのマニュアル(英語版)を参照する

手順 2.オンライン認証

お使いのコンピューターがインターネットに接続されている場合、オンライン認証を使うと最も高速かつ簡単にMovavi製ソフトウェアを認証することができます。お使いのコンピューターのインターネット接続が不安定な場合、あるいはオンライン認証で問題が発生する場合は、手順 3「オフライン認証」にお進みください。

手順 2.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

メインプログラムウィンドウの下にあるアイコンをクリックします。

以下のウィンドウが表示されます。

手順 2.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

[ヘルプ] メニューから [ライセンス認証] オプションを選択します。

以下のウィンドウが表示されます。

手順 2.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

[設定] ボタンをクリックしてから [ソフトウェアのライセンス認証] を選択します。

以下のウィンドウが表示されます。

手順 2.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

メインプログラムウィンドウの下にあるアイコンをクリックします。

以下のウィンドウが表示されます。

手順 2.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

タイトルバーの右側にあるアイコンをクリックします。

以下のウィンドウが表示されます。

手順 2.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

サイドバーに鍵のアイコンが表示されますので、それをクリックしてください。

以下のウィンドウが表示されます。

手順 2.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

タイトルバーの右側にあるアイコンをクリックします。

以下のウィンドウが表示されます。

手順 2.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

[ライセンス認証] メニューから [ライセンス認証] オプションを選択します。

以下のウィンドウが表示されます。

手順 2.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

[Help] メニューから [Activate Software] オプションを選択します。

以下のウィンドウが表示されます。

手順 2.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

[ヘルプ] メニューから [ライセンス認証] オプションを選択します。

以下のウィンドウが表示されます。

手順 2.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

メインプログラムウィンドウの下にあるアイコンをクリックします。

以下のウィンドウが表示されます。

手順 2.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

[ヘルプ] メニューから [ライセンス認証] オプションを選択します。

以下のウィンドウが表示されます。

手順 2.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

プログラムウィンドウの左上隅にあるアイコンをクリックします。

以下のウィンドウが表示されます。

手順 2.2.アクティベーションキーを入力します

ライセンス認証ダイアログボックスの該当フィールドにお手持ちのアクティベーションキーを入力するか、または貼り付けます。
[Activate] をクリックしてライセンス認証手順を完了します。

ライセンス認証が正常に完了すると、メッセージが表示されます。[OK] をクリックして手順を完了し、ライセンス認証ダイアログボックスを閉じます。

オンライン認証が正常に完了しない場合は、ソフトウェアをオフラインで認証してみてください(以下の手順 3をご覧ください)。

手順 2.2.アクティベーションキーを入力します

ライセンス認証ダイアログボックスの該当フィールドにお手持ちのアクティベーションキーを入力するか、または貼り付けます。
[ライセンス認証] をクリックしてライセンス認証手順を完了します。

ライセンス認証が正常に完了すると、メッセージが表示されます。[OK] をクリックして手順を完了し、ライセンス認証ダイアログボックスを閉じます。

オンライン認証が正常に完了しない場合は、ソフトウェアをオフラインで認証してみてください(以下の手順 3をご覧ください)。

手順 3.オフライン認証(オプション)

オフライン認証は、インターネット接続が不安定な場合やオンライン認証が正常に完了しなかった場合に推奨されます。

注意:ソフトウェアをオフラインで認証する場合でも、インターネットに接続され、お客様のメールアカウントにアクセス可能なデバイス(例:スマートフォン、タブレット、または別のコンピューター)が必要になります。

手順 3.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

メインプログラムウィンドウの下にあるアイコンをクリックします。

以下のウィンドウが表示されます。

手順 3.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

[ヘルプ] メニューから [ライセンス認証] オプションを選択します。

以下のウィンドウが表示されます。

手順 3.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

[設定] ボタンをクリックしてから [ソフトウェアのライセンス認証] を選択します。

以下のウィンドウが表示されます。

手順 3.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

メインプログラムウィンドウの下にあるアイコンをクリックします。

以下のウィンドウが表示されます。

手順 3.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

タイトルバーの右側にあるアイコンをクリックします。

以下のウィンドウが表示されます。

手順 3.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

サイドバーに鍵のアイコンが表示されますので、それをクリックしてください。

以下のウィンドウが表示されます。

手順 3.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

タイトルバーの右側にあるアイコンをクリックします。

以下のウィンドウが表示されます。

手順 3.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

[ライセンス認証] メニューから [ライセンス認証] オプションを選択します。

以下のウィンドウが表示されます。

手順 3.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

[ヘルプ] メニューから [ソフトウェアのライセンス認証] オプションを選択します。

以下のウィンドウが表示されます。

手順 3.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

[ヘルプ] メニューから [ライセンス認証] オプションを選択します。

以下のウィンドウが表示されます。

手順 3.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

メインプログラムウィンドウの下にあるアイコンをクリックします。

以下のウィンドウが表示されます。

手順 3.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

[ヘルプ] メニューから [ライセンス認証] オプションを選択します。

以下のウィンドウが表示されます。

手順 3.1.ライセンス認証ダイアログボックスを開きます

プログラムを起動します。

プログラムウィンドウの左上隅にあるアイコンをクリックします。

以下のウィンドウが表示されます。

手順 3.2.アクティベーションキーを入力します

ライセンス認証ダイアログボックスの該当フィールドにお手持ちのアクティベーションキーを入力するか、または貼り付けます。

オフライン認証 (電子メール使用)」オプションを選択します。

[ライセンス認証] をクリックして次の手順に進みます。

手順 3.2.アクティベーションキーを入力します

ライセンス認証ダイアログボックスの該当フィールドにお手持ちのアクティベーションキーを入力するか、または貼り付けます。

Activate offline (by email)」オプションを選択します。

[Activate] をクリックして次の手順に進みます。

手順 3.3.アクティベーションキーを電子メールで送信します

ライセンス認証ダイアログボックスの次のページでは、プログラムをオフラインで認証するのに必要な情報が表示されます。この情報を電子メールで当社に送信していただく必要があります。そのためには、インターネットにアクセスできるデバイスが必要です。

その後、ライセンス認証ダイアログボックスの該当フィールドに入力するための登録キーを当社から送信いたします。

まず、この情報を電子メールで当社に送信していただくため、コピーして保存する必要があります。[コピー] をクリックしてこの情報をクリップボードにコピーします。コピーしたテキストをテキストファイルに保存します。このファイルは電子メールを送信する予定のデバイスに簡単に転送することができます。

インターネットにアクセスできる状態で、お好みのメールソフトを使って電子メールを作成します。メッセージの本文に、ライセンス認証ダイアログボックスからコピーした情報を貼り付けます。その後、電子メールを reg@movavi.com 宛に送信してください。

ライセンス認証サーバーからすぐに返信を受け取れるよう、メッセージ本文の情報を変更したり、何かを追記したりしないでください。

お客様の情報が処理されると、通常1時間以内に登録キーが記載された電子メールが届きます。登録キーが届かない場合は、迷惑メールフォルダーをご確認ください。

メールに記載された登録キーをライセンス認証ダイアログボックスの該当フィールドにコピーします。

[ライセンス認証] をクリックして手順を完了します。

ライセンス認証が成功すると、メッセージが表示されます。[OK] をクリックして手順を完了し、ライセンス認証ダイアログボックスを閉じます。

手順 3.3.アクティベーションキーを電子メールで送信します

ライセンス認証ダイアログボックスの次のページでは、プログラムをオフラインで認証するのに必要な情報が表示されます。この情報を電子メールで当社に送信していただく必要があります。そのためには、インターネットにアクセスできるデバイスが必要です。

その後、ライセンス認証ダイアログボックスの該当フィールドに入力するための登録キーを当社から送信いたします。

まず、この情報を電子メールで当社に送信していただくため、コピーして保存する必要があります。[Copy] をクリックしてこの情報をクリップボードにコピーします。コピーしたテキストをテキストファイルに保存します。このファイルは電子メールを送信する予定のデバイスに簡単に転送することができます。

インターネットにアクセスできる状態で、お好みのメールソフトを使って電子メールを作成します。メッセージの本文に、ライセンス認証ダイアログボックスからコピーした情報を貼り付けます。その後、電子メールを reg@movavi.com 宛に送信してください。

ライセンス認証サーバーからすぐに返信を受け取れるよう、メッセージ本文の情報を変更したり、何かを追記したりしないでください。

お客様の情報が処理されると、通常1時間以内に登録キーが記載された電子メールが届きます。登録キーが届かない場合は、迷惑メールフォルダーをご確認ください。

メールに記載された登録キーをライセンス認証ダイアログボックスの該当フィールドにコピーします。

[Activate] をクリックして手順を完了します。

ライセンス認証が成功すると、メッセージが表示されます。[OK] をクリックして手順を完了し、ライセンス認証ダイアログボックスを閉じます。

よくあるご質問

迷惑メールフォルダーを開き、該当の電子メールがあるかどうかをご確認ください。該当の電子メールがない場合は、Movaviサポートチームまでお問い合わせください。

このメッセージは、何らかの理由で認証データが当社のサーバーに届かない場合に表示されます。ソフトウェアをオフラインで認証してみてください。

ウィンドウの下にあるリンク、「アクティベーションキーを既にお持ちの場合」をクリックしてください。

その後、手順 2.2以降の手順に従ってください。

既にお使いのプログラムのライセンス認証が完了している可能性があります。以下のいずれかからアクセスできる [バージョン情報] ウィンドウで確認できます。

  • 上部のメニュー
  • [ヘルプ] メニュー
  • [設定] ドロップダウンメニュー(Movavi Video Converterの場合)

プログラムのライセンス認証が完了していない場合、体験期間が終了するまでの日数が表示されています。既にプログラムのライセンス認証が正常に完了している場合、残り日数に関する情報は表示されません。

ライセンス認証が完了したプログラムの [バージョン情報] ウィンドウの例を以下に示します。

新しいバージョンのプログラムをダウンロード後、インストールしていただく必要があります。ご購入後にお届けした電子メールに記載されたダウンロードリンクをご確認ください。「インストールファイル」ページでもダウンロードリンクを確認できます。インストール完了後、お使いのプログラムの認証手順に従ってください。

「インストールファイル」ページ

  • キーを購入した製品以外のプログラムがインストールされている可能性があります。購入したプログラムをインストールするには、ご購入後すぐに届いた電子メール内のリンクを開いてください。

    あるいは、「インストールファイル」ページを開き、エラーメッセージに表示されている名前とバージョンのファイルを探し、正しいプログラムをダウンロードすることもできます。

    「インストールファイル」ページ

  • お使いのコンピューターのOSに適したキーを購入していることをご確認ください。

    Movavi製のプログラムは大きく分けて、Windows向けとmacOS向けの2種類があります。ライセンス認証メールに正しいオペレーティングシステムが記載されているかどうかをご確認ください。記載されていない場合は、Movaviサポートチームにお問い合わせください。

  • オフライン認証を試みられている場合は、アクティベーションキーと登録キーが適切なフィールドに貼り付けられているかどうかをご確認ください。

    アクティベーションキーはご購入直後に電子メールで届いています。このキーは数字のみで構成されています。

    登録キーは support@movavi.com から電子メールで届いています。電子メールの件名は「Activation Information」です。このキーは数字とアルファベットで構成されています。

お使いのライセンスに明確に記載されていない限り、コンピューター1台ごとに1つのアクティベーションキーを使用しなければなりません。プログラムを別のコンピューターでご利用になりたい場合は、現在使用中のコンピューターからプログラムをアンインストールしていただく必要があります。この方法は同じオペレーティングシステム(2台のWindows PCまたは2台のMac)をお使いのコンピューター同士でのみ有効です。同じプログラムを異なるオペレーティングシステムのコンピューターでご利用になりたい場合は、他方のOS向けのアクティベーションキーをもう一つご購入いただく必要があります。

ライセンス認証を行おうとしているプログラムが2016年10月より前にリリースされたものである場合、このページの手順ではうまくいかない可能性があります。その場合は、以下のリンクをクリックして旧バージョンのマニュアルをご覧ください。

旧バージョンのマニュアル(英語版)を参照する

どちらも Movavi Accountで見つかります。まだアカウントをお持ちでない場合は、「Create an account」をクリックして、Movaviのソフトウェアと効果セットをご購入頂いた際にご使用になったメールアドレスを指定してください。アカウントを作成すると、購入とサブスクリプションに関する情報が表示されます。

ご購入後に弊社からお届けするメールには、個々のプログラムのダウンロードリンクとライセンス認証キーも記載されています。

このメールが見つからない場合、または Movavi Accountで必要なリンクが見つからない場合は、ライセンス認証キーの回復を使用できます。

Movaviソフトウェアのインストール、アクティベーション、または使用方法に関するご質問については、メインサポートページにアクセスしてください。